Lento CD-ROM a 52x

¿Hola compi que hay?. Verás tengo un lector de CD-ROM LG 52x, al que desde que formateé el ordenador he visto mediante test (Nero CDspeed) que no es capaz de leer un cd a más de 13x, viniéndose abajo de revoluciones y bajando la velocidad.He de decirte que este mismo test lo he hecho con anterioridad y he obtenido resultados de 50x( con ese mismo cd).Por eso pensé en revisar lo canales DMA de mi placa y me encuentro que están activados todos menos el de éste dispositivo(lo tengo con el HDD en el primario y éste si dispone de DMA). ¿Lo peor es que no me deja activarlo.Me habré cargado el DMA para este canal en mi placa? ¿Es cosa de Win XP? El CD-¿ROM puede ser que no lo soporte?(Tiene un año y medio;no es antiguo).Muushas gracias!
1

1 Respuesta

3.200 pts.
La verdad es que yo también tengo otro CD-ROM LG 52x, y no me ha fallado hasta ahora (cosa que me parece rara, porque lo compré a un amigo por un precio muy barato porque según él no leía muy bien). Yo te diría casi seguro que es por culpa de alguna incompatibilidad entre drivers, quizás entre los drivers de la placa base (si tienes una placa base vía, prueba a bajarte la última versión de la web e instalarla en tu ordenador). Puede ser que al reinstalar el windows XP, detectara algún driver por defecto para tu unidad LG que no soporte el ultradma de VÍA. Si tienes una placa base con chipset de intel, me parece muy raro, y seguramente será por problemas con el driver del CDROM. Desinstala los drivers del CDROM e instala los más actuales. Incluso el problema podría estar en la BIOS (aunque si no la has tocado, no lo creo), cuando inicia el ordenador, depende de tu placa, te dará un resumen de los dispositivos conectados a esta, mira en los IDEs, si todos tus dispositivos están en UltraDMA, no creo que sea problemas del canal. Si hay alguno que está en PIO mode, mira en la bios que todos los canales de DMA estén habilitados. Si en windows está todo bien, y en la bios también, dale la vuelta a los dispositivos, (conecta el CD-ROM en el segundo IDE, prueba primero como MASTER, y luego como SLAVE (configurando los jumpers), y testea a ver que tal, intenta activar el dma... Ya en este extremo, lo que dicen, a grandes problemas, grandes soluciones. Si no tienes inconveniente, haz un backup de tus documentos y reformatea el disco duro. Ah, y hay programas de diagnóstico que te permiten comprobar el estado del DMA del CDROM, incluso bajo MSDOS (se que existen, pero no sabría decirte cuales son), por lo que podrías tratar de bajarte algunas "Diagnostic Tools" y probarlas a ver que tal.
Gracias amigo, pero he de decirte que aunque lea, no quiere decir que lo haga a un rendimiento optimo, de hecho comprubalo con el tet de "nero CD speed", a ver que resultado te da. Gracias de todos modos otra vez.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas