Tengo un Problema muy molesto con el DVD-ROM

Tengo Windows XP, y tengo un lector TOSHIBA SD-M1612, al principio todo iba bien. Al intentar copiar algún archivo de algún cd-rom al disco duro el procesador me consumía un 10% de recursos y tranquilamente podía hacer otras cosas a lavez que copiaba. Pero ahora me consume el 100 % de recursos y hacer cualquier otra cosa mientras es imposible. He probado a reinstalar todo otra vez y el resultado fue que volvía a funcionar todo otra vez perfectamente pero ahora estoy con el mismo problema. No creo que hay instalado algo que provoque eso pero por si acaso también probé a iniciar el ordenador a prueba de fallos y sigue igual, voy a tener que instalar todo otra vez... Si alguien sabe algo le agradecería que me lo contase porque esto es muy molesto, ademas también me pasa al copiar cds, sin embargo al copiar algo desde la grabadora al disco duro no me consume tantos recursos.
Ayuda!
1

1 Respuesta

40.225 pts. Ingeniero en Sistemas Computacionales Con Experiencia...
ok.. acá va tu solución.
Mira.. vete a...
Inicio
Configuración
Panel de Control
Sistema
Hardware
Administrador de Dispositivos
Controladoras IDE/ATAPI
----Ahora.. en este punto debes saber si tu Unidad DVD o CDROM está como Maestro o Esclavo del Disco Duro.----
Si está como Esclavo del Disco Duro, entra a:
Canal ide principal
Ahí.. entras a:
Configuración avanzada
Ahora Selecciona
Dispositivo 1
En donde dice MODO DE TRANSFERENCIA
Activa:
Dma si esta disponible
Aceptas la ventana
Y reinicias el sistema.
(COMÚNMENTE ACÁ ESTA SELECCIONADO "MODO PIO SOLAMENTE", y es porque windows por default no Habilita el DMA que es el modo "Direct Access Memory" Acceso Directo a Memoria, habilitando esta opción la unidad de cd/dvd te permitirá hacer cualquier cosa mientras copias un cd o copias información a tu disco duro.
Ahora, regresa de nuevo a esta ultima ventana que aceptaste y checa si ya está habilitado el DMA (te lo dirá abajo en letras grises no modificables)
Espero te haya aclarado tu problema.
Saludos
-=Xtreme=- Xperto en OS y Hardware.
Nota: No Te Olvides de Dar tus Comentarios.
El problema es que llega un momento en que se deshabilita el dma y vuelve a modo pio y cuando quiero otra vez volver a elegir el dma ya no esta disponible, es decir no aparece como opción en la pestaña correspondiente. ¿Sabrías algo de esto?
La primera:
Habilita el SOPORTE DMA para tu DISCO DURO en el BIOS.
La segunda:
¿Ya instalaste el nuevo BUS de Datos DMA66? o DMA 133?...
Mira.. cuando tu cambias la opción... regresa automáticamente.. ¿por qué?... bueno.. porque no tienes habilitada todavía esa opción en tu BIOS.
hazlo y me dices que pasa.. ¿ok?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas