Problema con Quemador de Cd

Tengo un quemador de CD LG de 52x y cuando ejecuto el NERO y quiero quemar informacion en el CD me manda el siguiente mensaje " This application has detected that your drive is not in DMA (direct memory access)mode. To improve your system performance we suggest you to enable DMA for all drives. Do you wish to run Nero DMA Manager for enable DMA mode right now? ".
Y no se a que se deba ese mensaje por favor que tengo que hacer para que no me aparezca este mensaje desagradable ...
1

1 Respuesta

384.450 pts. Siempre he estado atento a novedades, y problemas que...
El problema no es grave en absoluto, todo lo contrfario, la solución de esto, activar el dma redindara en un mejor rendimiento global, iara más rapido el p.c.
El dma, es una opción por la que líos datos del disco duro no pasan primero por la placa base, sino directamente a la emmoria, o en este caso a la grabadora reduciéndose el tiempo de acceso y disposición de los datos.
Para activarlo, a la pregunta del nero de "... Do you wish to run Nero DMA Manager for enable DMA mode right now? "
Puedes decirle que si, Y, que lo haga.
Para hacerlo de manera manual en xp, has de hacer lo siguiente:
Inicio-->panelde control-->sistema.
Abrimos el administrador de dispositivos
2. Doble click sobre "Controladoras IDE ATA/ATAPI para ver la lista de canales y controladoras.
3. Sobre el canal del dispositivo en cuestión: Botón derecho del ratón - Propiedades - Configuración avanzada.
4. Seleccionar en "Modo de transferencia" el modo DMA si está disponible.
Tal vez te pida reiniciar.
Ya veras como ahora el pc va mejor.
La opción que me dices que cambie a DMA en esta ubicación : (winXP)
Inicio-->panelde control-->sistema.
Abrimos el administrador de dispositivos
2. Doble click sobre "Controladoras IDE ATA/ATAPI para ver la lista de canales y controladoras.
3. Sobre el canal del dispositivo en cuestión: Botón derecho del ratón - Propiedades - Configuración avanzada.
4. Seleccionar en "Modo de transferencia" el modo DMA si está disponible.
Esta igualito pero el mensaje aun así me sigue mostrando y no se a que se deba espero que me ayudes... Lo cambie de opción y le volví a poner "DMA si esta disponible " pero aun así persiste ese mensaje mencionado anteriormente.
Creo haber encontrado la solución, he podido contactar copn una alemán que me ha explciado que le paso lo mismo, y creo haber entendido, por que mi alemán no es que sea muy bueno, que el problema es que faltan unos drivers llamados aspis, que normalmente instala el enro, pero a veces no lo hace bien.
Vamos a probarlo de dos maneras, por si falla una, la más sencilla, instalate estos drivers que te indico:
http://www.entrebits.com/descargas/programas/adaptec-aspi-drivers/
Reinicia, y pruébalo, si no surgiera efecto, desinstala el nero y vuelevlo a instalar para que instale bien los aspis.
A ver si sale bien, dime algo, saludos y feliz 2006.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas