¿Placa base y micro?, ¿Problema?

Este es mi problema..., resulta que tenia un PIII 500 Mhz y quise actualizar mi equipo, para ello compre una ASUS A7V266C y un ATHLON XP 1800 +, ademas de un disco duro de 80 Gb, me dispuse a actualizar, así que sustituí la placa, procesador, así como la memoria porque necesita DDR, entonces para comprobar que estaba bien antes de ponerle los IDE´s probé a arrancar el sistema con placa, procesador, memoria y gráfica (GFORCE 2 MX400 DDR), entonces al arrancar, los ventiladores así como la luz de la placa base se encendieron sin problema, pero en el monitor no veía nada, nisiqueira el arranque de la BIOS, así que probé con otro monitor y después con otra gráfica, y seguí sin ver nada... Me comento alguien que seria la fuente de alimentación que era insuficiente, así que le puse una de 300 W, pero siguió igual, luego probé lo de los pitidos de la placa y curiosamente sin gráfica ni siquiera pita y se supone que debería pitar, sin memoria si que pita (el altavoz esta conectado). Así que pensé que me habría cargado la placa, y tonta de mi me compre otra placa y otro procesador porque tenia que trabajar y estas fueron una AOPEN y un DURON 1300 Mhz, la placa de DDR use la misma de antes, pero cual fue mi sorpresa que con la placa recién comprada y configurada para ese procesador en el SAT de la tienda que lo compre, se seguía sin ver nada.., así que decidí ponerme el PIII 500 Mhz que tenia al principio..., y lo mismo!, así que ahora me he juntado con una cantidad de componentes y no veo la luz para poder arrancar el dichoso equipo, no se si puede ser la fuente de alimentación, pero es que son dos las que he usado, una nueva y la que tenia en el PIII, y ya paso de comprarme más componentes para tirarlos a la basura. Ah también probé con una gráfica PCI en las 3 placas y tp se ve nada...
A ver si se os ocurre algo porque es realmente desdesperante.
1

1 Respuesta

103.300 pts.
Soy guille
Después de leer tu cuentecito ( jeej ) y si considero que NO TENIAS NINGÚN IDE CONECTADO AL REVÉS, y que desconecta por favor la alimentación de la disquetera. Puesto que no has cambiado la RAM DDR, podrías antes de comprar otra, ¿verificar qué tu MEMORIA DDR en otro ordenador si que funciona? =?
Venga, dime algo sobre esto.
Un saludo.
Guille.
Pd.- Mira si no te va el monitor... porque si no te va el p3 500, no puede ser la ram ddr, verifca pues el monitor y asegurate que funciona. Si es así que funciona... O las dos placas están mal, o mal configuradas, o PORQUE NO, LA FUENTE !.
En fin, no creo que con lo que te ha pasado te puedan decir que es, pero no te gastes más dinero, intenta dirigirte a donde lo compraste y que lo prueben, argumentando que lo que te han vendido no funciona.
Venga, suerte.
Guille.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas