Urgente REFRIGERACIÓN LIQUIDA..

Esta vez se trata de un ordenador al cual le han puesto un kit de refrigeración liquida; pero el ordenador dicen que en un principio se encendió un segundo y se apago, ahora mismo no enciende; he cambado la fuente de alimentación pero el problema persiste, ¿crees qué se ha quemado la placa base? ¿O qué puede ser?, ¿Cuál seria la forma de probar si la placa base se ha quemado?.
Es la primera vez que veo un ordenador con un kit de refrigeración liquida y la verdad que no se que hacer...

1 respuesta

Respuesta
1
Las fugas en un sistema así, todo y que se supone que ya están pensadas para evitar esto, pueden darse. De hecho, he visto news donde usuario se quejan de esto y recomiendan otros utilizar bridas metálicas en las juntas.
Para saberlo con certeza, podrías utilizar un palito de los oídos y psarlo por todas las juntas y los tubos para mirar si se han producido humedades ( fugas )
Otra posibilidad seria montar la refrigeración en otra placa base y ponerlo en marcha, pero tapando con una tela la placa para parar enseguida veas algún goteo, un poco arriesgado, claro, pero con precaución.
También podrías montar la placa en otra caja, con refrigeración normal, y mirar si funciona, así al menos, sabrás si la placa funciona.
Si no funciona la placa se ha estroepado, claro, por fugas.
Si funciona, podría ser, algo tan simple como que el botón de la caja o los hables de encendido estuvieran mal, con cambiar la caja lo reesolverias.
Si funcionara seria interesante monar entonces en la nueva caja la refrigeración liquida, porque tal vez lo que ue no funcione sea la bomba del circuito.
Como evs, te doy ideas pero son muy difusas, yo también estoy un poco confuso.
Solo puedo desearte suerte.
Un abrazo y animo.
Gracias amigo, la bomba de agua estaba desnivelada y eso hacías que no encendiera el ordenador; la he nivelado y va bien, enciende; pero el problema que ahora da es ERROR EN CPU FAN! ¿A qué se puede deber esto?
Muchas gracias
Un Saludo
Eduardo
Este error indica obviamente un error ene l ventilador de la cpu, como creo recordar la refrigeración liquida no tiene un ventilador encima de la cpu, al no estar conectado el cable del ventialdor en el conector cpu fan, la placa cree que no esta instalo ningún mecanismo de ventilador y cancela el arranque para no dañar la cpu.
Soluciones:
1. En algunas bios, hay una opción llamada cpu fan speed ( o de ora forma, varia según la bios ), que detecta el ventilador, la pones en disabled e ignorara esto, con lo cual ya no saldrá el mensaje.
2.- Si tiene un ventilador de caja, pínchalo allí y así le engañamos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas