Cola de impresión en HP Color Laserjet 4500

Tengo una impresora en red, HP Color Laserjet 4500n, y lo que pasa es que un portátil Toshiba con WXP Home cada vez que imprime algún documento, lo imprime correctamente pero se queda en la cola de impresión como: enviando a impresora, y cada vez que enciendo el equipo vuelve a imprimir el documento, teniendo que eliminarlo manualmente para que no se imprima cada vez que se enciende el equipo. Con otras impresoras en red (configuradas en el portátil), al igual que el resto de los equipos de la red con esa impresora configurada, imprimen bien. He revisado el servicio de cola de impresión y el servicio RPC y están iniciados y automático. ¿Cómo podría solucionarlo? Un saludo. Melovic
1

1 respuesta

Respuesta
1
Veo que de algo ha servido lo que te comente, me alegro. Desde el NT server la única forma de instalarlo es con el cd rom de nuestro fabricante, la instalas como si fuera una impresora conectada por jetdirect, sea o no sea el servidor de hp y le pones la ip que te aparece en los otros pc´s, no creo que tengas problemas, hemos instalado en el trabajo algunos servidores axis y no han dado problemas. Si necesitas algún driver, metete en hp. Es y te bajas lo que necesitas aunque no creo que haga falta.
Creo que tienes la impresora conectada a un servidor de impresión(los de hp se llaman jetdirect) y tienes la impresora instalada en un servidor y compartido desde este a los demás ordenadores, por eso te duplica trabajos, otra posibilidad es que tengas fallos en la comunicación bidireccional con el jetdirect, en ese caso tendrías que deshabilitarlo.
Si el ordenador esta en red sin servidor de impresión respóndeme y seguiremos averiguando que puede ser.
Gracias por la respuesta. La impresora esta instalada en el servidor y colgada de una toma de red con dirección IP. Lo de la comunicación bidireccional lo descarto ya que en los demás equipos esta activada sin ningún problema. Lo que hice fue configurar el puerto por el que se comunica el equipo con la impresora, dándole la ip de la impresora y dándole como nombre el mismo que esta configurado en el servidor, ya que antes como también lo había configurado a mano le había puesto un nombre distinto y ahora funciona sin problemas. ¿Tuve qué configurar a mano el puerto porque en el servidor (WNT 4) no tengo los drivers para WXP entonces tengo que instalar localmente por el LPT1 y luego cambiar el puerto creando un puerto estándar TCP/IP. Habría alguna manera de instalar los drivers de la impresora en el NT Server? Por que también me pasa lo mismo con la HP 4200 y la 5100. Un saludo
Ya me había bajado todos los drivers de la web, porque sino no podía instalar las impresoras en WXP, aun así volveré a probar con el CD. Gracias por las aclaraciones, y por molestarte a ayudar a los demás.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas