3D muy lento en mi equipo.

Tengo un pentium 4 CPU 2,8Ghz 908MGz 448MB de RAM y el problema es que el 3D me va lentísimo y no se que puedo hacer para que por lo menos se pueda trabajar decentemente.

1 respuesta

Respuesta
1
Que el programa te tarde en cargar es normal, (bueno no se cuando te carga pero hasta 1 minuto es normal, ya que tiene que cargar todos los plugin en la memoria ram (max ya lleva unos cuantos, pero si te instalas más pues te tardará más en cargar).
Bien, lo raro es lo que se te quede bloqueado. Puede ser por tu memoria ram, la mínima es 512 megas y recomendada es 1Giga. (Yo tengo 512 y me va bien).
Si no tienes un antivirus instalado aslo. A mi me pasaba algo similar, y era que tenia el .exe del max infectado por un virus.
Por ultimo si los problemas persisten, contacta con discreet ya que ellos te podrán informar.
Venga gracias voy a ver si por ahí me tira.
Ya me di cuenta de que te di poca info. Perdón! La versión del programa es el 3D 5.0 y la tarjeta que tengo es la RADEON IGP 345M. Lo que me va lento es al iniciar el programa tarda un montón en cargar. Luego al salir del programa el ordenador se me queda bloqueado y tengo que reiniciar el equipo. Bueno espero que este todo. Muchas gracias por la respuesta.
No me das mucha información. Me tendrías que decir que version io programa utilizas, y si lo que te va lento es el programa en si o, cuando renderizas solamente.
Es importante que me digas que tarjeta aceleradora 3d tienes, ya que seguramente es esto, (o no te la detecta) porque con el ordenador que tienes te tendría que ir más o menos fluido. Bueno.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas