Problema al iniciar 3d studio max 4

He visto que has contestado preguntas sobre la configuración de 3d studio, y he decidido mandarte esta pregunta para ver si me puedes ayudar con un problema que me ha surgido con el 3d studio max 4.
Tenía el programa instalado y funcionaba bien, pero un día empezó a pasarme algo que no entendía, cuando en algún visor en el que había algo con suavizado+resaltes, o suavizado simplemente intentaba mover un objeto o girarlo, el sombreado desaparecía y aparecía en función de si movía o no el objeto. Como me resultaba molesto pensé que a lo mejor sería por el controlador open gl que tenía puesto para visualizar el programa, entonces fui al menú y lo cambie por heidi e inicie el 3d max. Y hay empezó el error. Al iniciar max, antes de que salga la pantalla principal y después de cargarse todo me sale este mensaje: "Fallo al inicializar la representación 3d. Cambie los parámetros del controlador pulsando -H en la barra de comandos".
Como no se inicia el programa no puedo hacer nada, ni volver a open gl.
¿Qué puedo hacer? Ya he desinstalado el programa dos veces, pero me sigue pasando lo mismo.
1

1 respuesta

Respuesta
1
Bien. Vamos a ver si conseguimos arreglarlo.
Cuando te dice que tienes que iniciar el programa con la opción -h, quiere decir que tienes que poner esta opción detrás del nombre del programa, antes de entrar en él.
Ve al botón INICIO de Windows, y elige la opción EJECUTAR. Pulsa sobre el botón EXAMINAR para encontrar el archivo ejecutable del MAX (3dsmax.exe, que si no lo has cambiado al instalarlo, debe de estar en c:\3dsmax4\3dsmax.exe) Cuando lo tengas localizado, haz doble clic sobre el, y lo verás en la ventanita de la pantalla EJECUTAR. Ahora escribe tú detrás -h
Con esto reiniciará los drivers, y te pedirá que elijas uno, como hizo la primera vez. Lo normal es usar DirectX, o Buffer Z,( que es la que yo uso)
Ya tienes otra vez el MAX en marcha.
Ahora vamos a por el motivo de tanto jaleo.
Lo que tú pensabas que era un fallo en los drivers, en realidad es una opción de los visores del programa.
Cuando tienes trescientos mil polígonos en la escena, si están sombreados y quieres mover el visor, pesa mucho. Activando esta opción (en realidad es un conmutador activo/desactivo), cuando muevas el visor, el sombreado desaparece, y solo se ve la malla en hilos, para que pese menos. Y cuando lo sueltas, vuelve a verse el sombreado.
La opción culpable de esto, está muy cerca del botón grande de abajo, ANIMAR. Si te fijas, antes de este botón, hay cuatro iconos que tienen dibujados imanes. Antes de estos cuatro iconos, hay tres más, que representan una tecla de ordenador, una esfera dentro (o mitad dentro mitad fuera) de una caja con puntitos, y un cubo con los lados sombreados (o con lados en hilo). Pues es éste último el que nos interesa. Ponlo en el cubo con las caras sombreadas, y lo tendrás todo como antes.
Por cierto, esto no sucede cuando mueves los objetos, sino cuando mueves el visor, que no es lo mismo.
Espero que lo hayas entendió.
Un saludo.
Jonnhy
site: www.iespana.es/jonnhy3d

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas