Error windows 2000 al agregarlo a un dominio

Tengo un windows 2000 pro otro con windows 2000 server. En el server tengo creado un dominio, pero cuando intento agregar el 2000 pro al dominio me dice:
"Error al intentar unirse al dominio "casa":
No se ha encontrado la ruta de acceso de la red."
5

5 Respuestas

2.700 pts. Técnico informático hardware
Me lo explicas a grandes rasgos y necesito un poco más de información:
En el servidor, ¿tienes configurado el dominio como "midominio.local"?
Es muy recomendable que el dominio acabe en .local.
¿Tienes configurado bien el servidor DNS?
¿Tienes conexión entre el server y tu ordenador?
Si todo esto lo tienes bien configurado. Vuelve a postearme e intentare ayudarte mucho mejor.
Muchísimas gracias, ya he conseguido solucionar el problema ese era el problema, no tenia montado el servidor DNS, ahora me funciona bien, saludos
No configurado servidor DNS en el server, las DNS me la mi ISP. Conexión entre ellos hay, otra cosa tengo otro equipo con nt workstation y ahí no tengo ningún problema. La verdad ahora que lo dices no se si me hace falta configurar un servidor DNS. El error me lo cuando pongo el usuario y la contraseña para agregarlos, el nombre del dominio lo coge bien, (paso anterior). Gracias por tu respuesta.
Es indispensable que configures un servidor DNS para el correcto funcionamiento de la red. Así que ya puedes empezar a instalarlo :P . El Nt te lo coge bien porque no utiliza DNS para la resolución de nombres sino WINS y te encuentra el servidor.
Asegurate que la cuenta con la que quieres agregar al dominio tiene suficientes privilegios para hacerlo aunque supongo que lo harás con la de Administrador. Luego asegurate que el usuario esta creado bien en el directorio activo.
Un ultimo punto, los servidores DNS de internet que te proporciona tu isp son para eso, para traducir nombres de direcciones de internet, pero para traducir nombres interno de tu lan, necesitas que alguien te traduzca los nombre de host a direcciones ip y viceversa a si que manos a la obra compañero. Si tienes alguna duda no dudes en preguntar.
9.475 pts.
Eso te puede pasar por varias razones, entre las que están el no poder 'verse' entre sí (a nivel IP) el servidor y el cliente (tu 2000 pro), el tener un cortafuegos o algo en el cliente que bloquee los puertos que usa windows, etc. Haz un PING desde el cliente al servidor, comprueba que la configuración IP es correcta, y que no tienes ningún cortafuegos, o nada extraño interfiriendo entre los dos equipos.
Gracias por tu respuesta, pero creo mi problema radica en que no tengo puesto un servidor DNS en el servidor, ya que se ven y el ping funciona, muchas gracias de nuevo
Un saludo
750 pts.
Doy por supuesto que hay conectividad entre los dos windows, es decir que haciendo un ping llegas a la otra maquina y que el server es de verdad un dominio y no un grupo de trabajo. Pues viendo esto, debes de crear la cuenta de usuario en el server y en el cliente, y en el cliente configurar las propiedades de la tarjeta ethernet, como el dominio (que sea el mismo en las dos),
De todas formas puedes buscar en internet en el google, como montar una red con un dominio y te vienen documentos explicando los pasos a seguir
7.100 pts. Ingeniero en Computacion, conocimientos amplios de...
Primero, te fijaste que hay una buena conexión de red, ¿con ping?, ¿Luego dónde te sale ese error en el server o el pro? Necesito más detalles
Problema resuelto, lo que me pasaba era que no tenia montado un servidor dns en el servidor, simplemente era eso, gracias por tu tiempo
El comando ping funciona tanto con la dirección ip como con el nombre netbios del servidor, también me funciona el 'net view'. Ademas puedo acceder a través del entorno de red a las carpetas compartidas en el servidor. El error me da en 2000 pro al intentar cambiarlo de grupo de trabajo a dominio, cuando pongo el usuario y contraseña.
Verificaste que tu servidor de dominio esta funcionando correctamente, ¿desde otra maquina? Por que pareciera que no lo ve
Si, tengo otro equipo no nt workstation y no tengo ningún problema. Como ya he dicho el error me da cuando voy a cambiar el pro a un dominio, esta en un grupo de trabajo, selecciono la opción de dominio, pongo el nombre(lo coge bien), después me pide un usuario, pongo al administrador del dominio y su contraseña y es ahí cuándo falla. No se si tengo que agregar antes ese usuario en pro, pero no se como, gracias por tu respuesta
Cuando trabajas con dominio, tienes que dar de alta en servidor de dominio el nombre de usuario y contraseña, de la maquina.
Para dar de alta a un usuario y contraseña en un 2000, tienes que ir a configuration->control panel->administrative tools-> computer manager->local user and group
12.975 pts. Tecnico en computacion aficiones reparacion de...
Windows 2000 es el mejor para usar en red y generalmente no falla, la única manera es que no estén instalados los componentes de red intenta einstalar windows nuevamente y asegurate de instalar todos los componentes de red

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas