Instalación y configuración de Usuarios Windows 2003

Como te va, tengo servidor HP con un disco de 300 GB, tengo que instalar Windows 2003 ya que tengo la licencia de este software, quisiera saber el proceso de instalación, configuración de usuarios etc. El resto de maquinas usan XP. No se si me puedes dar algunas pautas para administrar la red con estos software.
3

3 Respuestas

88.250 pts. Si estas dispuesto a preguntar, también tienes que...
LO que pides, bueno, no se la experiencia que tienes, y depende de ella, te resultara más arduo y complejo. Normalmente los servidores de HP, suelen traer un software para hacer el proceso de instalación, y las configuraciones típicas de un servidor, como particionamiento, raid... etc...
La cuestión, en caso de que no lo tengas, sería hacer la instalación que se te detalla en esta útil guía del propio Microsoft, para hacer la instalación del sistema operativo y componentes adicionales, como servidor de DHCP, Active directory y servidor DNS...
Lo primero, sigue esta guía, para hacer el proceso de instalación... una vez lo tengas hecho, si quieres comenzamos a instalar el servidor de DNS, Active directory y a crear usuarios y grupos.
Tras este paso, ya comenzaríamos el proceso de meter los equipos cliente al dominio...
Por cierto, ¿concretamente qué Windows server 2003 tienes? ¿Small BUsiness? ¿Enterprise? ¿Standard? RTecuerda una vez instalado, actualizarlo completamente... esto es muy importante...
Hola gracias por contestar, tengo los siguientes discos:
Microsoft Windows Server 2003 R2 Standard Edition (Volumen License Product Key Required) Disc1
Microsoft Windows Server 2003 R2 Standard Edition (Volumen License Product Key Required) Disc2
Microsoft Windows Server 2003 R2 Standard Edition (Windows Rights Management Services 1.0 with Service Pack 1)
Ok, te vale perfectamente esa guía. Cuando lo instales, concretamente el dominio, no te lo crea previamente, hay que crearlo a posteriori. Seguramente cuando te pongas a instalarlo recibirás advertencias, como que no tienes más de una tarjeta de red. ¿O la tienes?
Nada lo que te comente, haz el proceso de instalación normal como de un Windows, y una vez instalo, ya te voi comentando que más tienes que instalar.
Una pregunta antes de comenzar a instalar, en el manual dice que tengo que tener dos particiones con la misma cantidad de espacio cada una, ahora yo tengo un disco duro de 300 GB, las dos particiones serian una para win 2003 y la otra para el Active Directory, ¿los sistemas que tengo irán en la partición donde tendré el Active Directory?.
En realidad no, puedes tenerlo todo tranquilamente en el mismo disco. Digamos, que esto es una medida que microsoft te pone, porque viene heredada de Windows 2000 y Nt, y era por simple seguridad para tener el active directory a salvo. A día de hoy, el active directory se le pueden poner respaldos automáticos, para que no tengas perdidas de información.
Entonces digamos que como tengo un disco duro de 300 GB crearía 3 particiones de la siguiente manera:
80 GB para Win 2003, 80 GB para instalar Active Directory y 140 GB para mis programas y otros datos. ¿Seria correcto esto?.
Haber... creo que no me has entendido, porque no se si entiendes que es Active Dierctory. Active Directory, al fin y al cabo es una base de datos para llevar la gestión de usuarios y equipos de la red, yh no te ocupa... vamos... ni una octava parte de lo que quieres reservar, a no ser que tengas una red, con 300 maquinas, y 1000 usuarios, con lo que para empezar, con el servidor que tienes, no te vladría ni para empezar.
Lo suyo por seguridad, ya no seria que tuvieras particiones, sino por lo menos dos discos para montgar un volumen en raid 1 (discos espejo). Yo personalmente, sólo crearía dos particiones si quieres... una para el sistema operativo, active directory y programas... y otra para datos...
Bueno ahora lo tengo más claro, entonces instalaré el Win 2003 y te estoy comentando. Gracias de antemano.
Ok, me quedo a la espera de que lo tengas instalado. Sino te contesto en el fin de semana... no te extrañes que igual me voi, pero el domingo o el lunes lo haré.
Hola que tal, ¿ya instalé el windows 2003 server pero me recomendaron que tengo que tener el service pack 2 como lo obtnego esto?.
Pues si tu licencia es original, las propias actualizaciones de Windows se deberían de encargar de actualizarlo. Sino entrando directamente a Windows Update, y sino, desde aquí
Ok gracias, lo hago y te estoy avisando. Gracias por tu tiempo.
Ok, aquí estamos... suerte
Hola, ya instalé Windows 2003 con dos particiones C y DE, no instalé DHCP. Ahora cual es el paso a seguir.
¿Has configurado ya la red? Al servidor tienes que asignarle IP Fija.
Lo próximo que podrías hacer es promocionar el dominio. Vete a inicio -> Ejecutar, y escribe DCPROMO. Y vete siguiendo los pasos del asistente para crear el dominio. Al hacer esto, también te debería de instalar el servidor de DNS, y Active Directoy
Hola, ya terminé de instalar el DNS y el Active Directory. En nombre de dominio he colocado EMUSAPSRL aunque en el ejemplo pide que se ponga algo como nombre.com, y con respecto a la ip fija he colocado así 192.168.1.22, 255.255.255.0, 200.48.225.130 y 200.48225.146, me pidió reiniciar el servidor, no se si estaré siguiendo bien. ¿QUÉ sigue ahora?.
El nombre debe de ser algo así como emusapsrl.com, pero bueno si te funciona sigue así, la ip0 puedes ponerle la que quieras... pero supongo que esas 200 que tienes son los servidores DNS. El servidor en los servidores DNS, solo tiene que tener su propia IP, los DNS de internet, se configuran en los reenviadores del servidor DNS. Es decí, vas a herramientas administativas, DNS, y encima del servidor, sacas las propiedades. En la pestaña de reenviadores metes los DNS de internet.
Tal y como lo tienes configurado, puedes probar a meter los equipos al dominio. Crea los usuarios, y usa el asistente de configuración de red de XP para hacerlo. Ten cuidado, puesto que en los DNS de los equipos clientes, solo tienen que tener de servidor DNS, la Ip del servidor.
Hola como estas acabo de regresar de viaje y estoy revisando los mensajes, la verdad debeo decirte que no he manejado windows 2003 sobre con respecto a los DNS que me dices, ¿es necesario lo de los DNS?, ¿Qué me comentas?. Quiero entender bien esto de los DNS. Gracias adelantadas.
Haber, Windows 2003 Server, es un sistema operativo de servidor, con lo que se supone, que va a ser la maquina principal de un dominio, que validara usuarios, y peticiones de internet, alojara los archivos centralizados de la red etc...
Sino, ¿para qué lo quieres?
Sin DNS, no funciona nada, puesto que si no tienes las maquinas en dominio, nadie las podrá validar, y si no les pones en los DNS la ip del servidor a los equipos cliente, no sabrán quien las tiene que validar.
Mirate esto...
Haber mi dirección IP en el servidor es 192.168.1.22, la mascara es 255.255.255.0, el DNS preferido es 200.48.225.130 y el DNS Alternativo es 200.48.225.146, en Herramientas Administrativas/DNS/Propiedades/ Renviadores en esta pestaña me dice:
Para agregar un reenviador, selecciones un dominio DNS, escriba la dirección IP del reenviador debajo y haga clic en Agregar. ¿Qué dirección IP tengo que colocar?.
La configuración de red de tu servidor debe ser
192.168.1.22
255.255.255.0
DNS: 192.168.1.22 o 127.0.0.1
En los reenviadores, es donde tienes que meter los DNS de internet, es decir, los 200 que tienes puesto en tu servidor...
De esta manera los equipos clientes, consultaran al servidor DNS para salir a internet, y este a través de los reenviadores les dirá por donde tienen que salir para validarse.
Entonces la tarjeta de red de mi Servidor ha quedado así:
IP:192.168.1.22
Mascara:255.255.255.0
Enlace: vacío
DNS Preferido: 192.168.1.22
DNS Alternativo:vacío
En los reenviadores he agregado estas direcciones:
200.48.225.130
200.48.225.146
¿Esta bien estos datos?.
En todo caso como haría para entrar a internet desde mi Servidor si no tengo el enlace.
No te di la puerta de enlace, porque supuse que sabrías que lña hay que poner, y tu no me la habías puesto. La puerta de enlace es el router de salida a internet...
Entonces los datos quedarían así:
IP:192.168.1.22
Mascara:255.255.255.0
Enlace: 192.168.1.1
DNS Preferido: 192.168.1.22
DNS Alternativo:vacío
Y en los reenviadores quedarían así:
200.48.225.130
200.48.225.146
¿Están correctos estos datos?
Si
Disculpa si te quito tu tiempo pero con esta configuración en mi Servidor ya no tengo acceso a Internet, quiero actualizar el antivirus y no me acceso Internet.
¿Pues eso es que el servidor DNS no está funcionando correctamente? ¿Tienes el servidor Activado? ¿Estas viendo las zonas del dominio dentro del servidor dns? ¿Una zona que se llama MCDS...?
Si tienes que actualizar el antivirus, simplemente en la configuración de red de tu tarjeta agrega una dirección cualquirea de los reenviadores, pero ya te digo que dberia de funcionar tal y como esta
Entonces que debo hacer si seguí todos los pasos del manual, no se a que te refieres con que si tengo el Servidor Activado y como veo las zonas del dominio dentro del servidor dns. Gracias.
TU en DNS dentro de las herramientas administrativas, cuando abres la consola de DNS, ¿te aparece el nombre de tu servidor no? ¿Pues te tiene que salir con un más a la izquierda... que tienes dentro de él?
Tengo:
Zona de búsqueda directa - msdcs.EMUSAPSRL
                                            - EMUSAPSRL
Zona de Búsqueda inversa - Agregar una nueva zona
Visor de sucesos
Sugerencia raíz
Reenviadores
Pues en principio está bien, no se porque no puedes navegar desde el servidor sin poner los DNS de internet.
¿Has probado a meter ya alguna maquina al dominio?
Bueno ya puedo navegar desde el Servidor, ahora he querido unirme a un dominio desde Cliente XP y no me da acceso.
Configuración del Servidor:
El nombre de dominio que puse al instalar el Active Directory fue midominio y no midominio.com (no se si el nombre del dominio influye en algo)
Me logueo en el Servidor como Administrador y una contraseña que le puse al momento de instalar.
La red quedó así: IP: 192.168.1.22, Mascara:255.255.255.0, Puerta de enlace: 192.168.1.1,
DNS Preferido: 127.0.0.1, Reenviadores: 200.48.225.130 y 200.48.225.146, hay otra etiqueta que dice Interfaces y tiene estas direcciones: 192.168.1.22 y 169.254.69.208 (no se como salió esta dirección y no me permite borrarla).
Con el botón derecho en el nombre del Dominio he creado 5 unidades organizativas y dentro de una de ellas he creado un usuario, para crear el usuario he desactivado las siguientes opciones en directivas de grupo:
Vigencia máxima de contraseña: Estaba como 42 días
Vigencia mínima de contraseña: La puse en 0 días
Longitud mínima de contraseña: La puse en 5 caracteres
Las contraseñas deben cumplir los requerimientos de complejidad: La puse como Deshabilitada
Configuración del cliente XP
La red quedó así:
IP: 192.168.1.6, Mascara: 255.255.255.0, puerta de enlace:192.168.1.1, DNS preferido: 127.0.0.1 (este es el DNS del Servidor), DNS alternativo: vacío
En propiedades del sistema, al hacer clic en el botón cambiar dígito el nombre del dominio y me sale una ventana para ingresar el usuario y contraseña, dígito el usuario y contraseña que he creado en el Active Directory y me sale este error:
La contraseña debe ser cambiada antes de iniciar la sesión por primera vez. ¿Hay algo que me falte hacer en el Servidor o en el ciemte XP?. Gracias.
Haber... veo unos fallos, que bueno, no son fallos solo que a veces funciona mal. Ya se que te dije que en el servidor DNS del servidor pusieras la Ip propia del servidor o la 127.0.0.1, pero, es más aconsejable poner la IP del servidor. La 127.0.0.1, es la Ip de LoopBack, es decir, es la ip interna que cualquier equipo utiliza para hacerse referencia a si mismo.
Haz la prueba, poniendo en el DNS del servidor, su IP, quita el otro DNS que te dije que pusieras para navegar, y comprueba si así te navega.
Otra cosa más, en los equipos cliente, el dns tiene que ser la Ip del servidor, no la 127.0.0.1. Esta IP se suele poner en los servidores, puesto que los servidores, no son equipos desde los que se suela navegar, y entonces con esa Ip, bloqueas el acceso a internet.
Mira lo que estuve haciendo due desinstalar el Active Directory a través del comando dcpromo, y luego volví a instalarlo pero esta vez en nombre de dominio puse midominio.com.pe, el DNS del servidor puse su dirección IP 192.168.122 y en los reenviadores quedó igual con 200.48.225.130 y 200.48.225.146 y tengo acceso a Internet en el Servidor. Ya configuré el DNS del cliente XP con la Ip del Servidor y el error persiste, dice error al intentar unirse al Dominio "midominio" La contraseña de usuario debe ser cambiada antes de iniciar la sesión por primera vez.
A la hora de crear el usuario, tienes una opción, que tienes que descarmar, que es cambiar la contraseña al iniciar sesión la primera vez, desmárcala, y deja marcadas, la contraseña no caduca, y no puede cambiar la contraseña
48.375 pts.
Para poderte asesorar,...
Que me digas que tienes... falta aclarar que modelo de servidor ten en cuenta que HP tiene muchos modelos, tipos de discos tipos de seguridades que quieres, estabilidad, si deseas montar un RAID, si deseas activar un dominio, ten en cuenta que montar un servidor no es montar cualquier PC tienes que tener nociones muy amplias e ideas claras de la infraestructuras que quieres emplear, cuantos clientes vas a tener, que debe contener este servidor si vas a utilizar la protección de acuerdo con la Ley de protección de datos sistemas de recuperación de datos etc.
Siento no poder darte más detalles.
Bueno el servidor es HP Proliant ML350 G6, memoria de 6 GB, Un disco duro SAS de 300 GB no pienso usar RAID, con respecto a usar o no diminio no se cual sea más conveniente ya que tengo 16 usuarios o simplemente con grupo de trabajado. Lo que si quisiera saber es como activo el disco en el Setup ya que he colocado el disco pero no me reconoce. Gracias
Para instalar el sistema operativo tienes que coger el driver de la controladora de HP supongo que te vendrá en los CDs del aparato en caso contrario los encontrarás en la página oficial siguiente enlace http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=es&cc=es&prodNameId=3884316&prodTypeId=15351&prodSeriesId=3884315&swLang=35&taskId=135&swEnvOID=1005 y crear un disquette de configuración y cuando esté instalando en la barra de abajo veras apretar F6 para instalar controlador de discos luego te pedirá la fuente del driver de la controladora le indicas la ubicación e instalasde esta manera te reconocerá el disco duro procura no sacar el disquette hasta que no hayas terminado la instalación.
Léete estas instrucciones de HP, creo que te va a ayudar para la instalación:
Tema
El comportamiento se puede experimentar al instalar Microsoft Windows 2003. El cliente comienza la instalación y un problema puede ocurrir cuando el servidor se reinicia después de copiar los archivos que son necesarios para continuar. Inmediatamente después de reiniciar el servidor, los dispositivos de proceso de la instalación se inicia y una pantalla azul puede aparecer.
Muestra de uno de los BSODs que pueden aparecer:
IRQL no es menor o igual STOP 0x0000000A
Solución
Si el servidor recibe la pantalla azul en este momento (durante la instalación de los dispositivos), el problema puede solucionarse de realizar la solución siguiente:
Reinicie la máquina y entrar en la BIOS.
¿Ir a Opciones de Sistema? ¿Opciones de procesador Intel Hyper Threading?. Desactive esta opción.
Volver a opciones de procesador Core y elija Desactivar. A continuación, elija un núcleo.
Guarde los cambios y reiniciar el servidor. Continúe con la instalación como normal.
Este servidor funciona con procesamiento multi-núcleo y las versiones de Microsoft Windows que no vienen con R2 no soportan esta característica. Después de haber instalado el sistema operativo, tenemos que aplicar el Service Pack (SP) a la máquina a fin de que las características anteriores hemos tenido que deshabilitar para continuar con la instalación. La razón es que ahora el servidor tiene el SP2 instalado y el sistema operativo será capaz de tratar con múltiples núcleos de procesamiento. Tenga en cuenta que si el comportamiento es diferente, es decir, el servidor no te da pantallas azules o no está fallando en el punto de instalación mencionado, esta solución puede no funcionar. También recuerde que este es un proceso de solución y que el sistema sólo es compatible con R2.
1.725 pts. Vive y deja vivir
El proceso de instalación es parecido a XP pero con alguna variación.
Yo te aconsejo que hagas una instalación limpia, después depende a lo que vayas a dedicar ese servidor (si va a ser controlador de dominio tendrás que hacer un dcpromo desde el menu ejecutar) si va a ser otra clase de servidor ya depende a lo que lo destines.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas