Calentador Valiant, no hace ni click para encender

Mi problema es que desde hace unos días, a mi calentador Valiant (mag-automátic) le ha venido costando más darse cuenta de que debe encender la chispa eléctrica para encender la llama.
Al principio, viendo que con la máxima presión del grifo no encendía, me di cuenta de podía encontrar una presión un poco menor con la que reaccionaba y hacía los click click necesarios (las pilas nuevas, y los click click rebosantes de salud... Cuando los hace).
Pero cada vez le ha ido costando más encontrar ese "punto", hasta hoy, que ya no hay ningún punto del grifo de agua caliente que le haga darse cuenta de que debe encender.
He limpiado la tubería de salida (hay que ver que manía tienen algunos pájaros con meterle pajitas dentro), también he vaciado la entrada del agua (lo que recomendaban las instrucciones contra las heladas, como ha hecho tanto frío...). Pero nada. Ya no se enciende ¿por qué siempre pasan estas cosas cuando hace más frío?
1

1 Respuesta

312.400 pts. .zona de sevilla telf: 625 25 99 92 954807621 soy...
Holgundo si estan bien colocadasa primero revisa si las pilas estan bien colocadas, segundo si estan bien colocadas deberas revisar el gas, si llega gas a la entrada, 3º si llega gas y tenemos corriente deberas de cambiar la membrana que seguro que se ha estropeado.
Gracias. Las pilas están en perfecto estado y el gas entra bien.
Precisamente esta mañana se ha medio arreglado solo. Estaba fregando con el agua caliente puesta (que lógicamente salía fría). Y se ve que, a fuerza de estar en ese estado un buen rato, de pronto, para mi sorpresa, ha empezado hacer los click click y se ha encendido. Como si se hubiera desatascado algo.
Sin embargo, no termina de ir bien del todo. A veces vuelve a "atascarse" y hay que dejarlo un rato, y aún cuando funciona, con el agua caliente a toda presión no para de encenderse y apagarse sólo. Muy raro.
Probaré lo de la membrana pero, disculpa mi ignorancia: ¿Qué es y donde la puedo localizar? He estado revisando el manual del calentador pero no encuentro ninguna pieza parecida. Gracias.
Si se enciende solo y se apaga solo no es la membrana si no el regulador de caudal (prensa estopa) esta esta situada mirando el termo desde abajo y siguiendo por donde le entra el agua, veras que va conectado a una pieza con una tuerca, esa hay que aflojarla, luego esa pieza llevara dos o tres tornillo que la sujetan a la parte superior también hay que quitarlas, con eso habremos quitado el cuerpo de agua, esta se distingue de las demás por que lleva entre 5 y 10 tornillos según modelos todos haciendo un circulo, en el centro de esta pieza hay una tuerca más pequeña como para una llave de 17mm más o menos eso es el prensaestopa quita esta pieza y sustitúyela por una nueva y problema resuelto.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas