Baxi Luna 24 fi

Pregunta continuación de una anterior que empezó así:
""""Tengo una caldera Baxi luna 24 fi y al ponerla en funcionamiento esta temporada, encendía durante 20 segundos, (llegaba a la temperatura del agua de calefacción y se paraba), y al minuto más o menos encendía otra vez y vuelta a empezar. El termostato de la vivienda esta correcto, ya que uno los dos hilos y hace lo mismo. Desmonte todo el circuito de agua para limpiarlo de cal (cuando digo todo es todo) e incluso reemplace algunas piezas, ademas de todas las juntas. Encendí la caldera y hacia lo mismo. El agua caliente sanitaria funciona perfectamente, y ahora sin cal como si fuera nueva.
Cambie también el presostato de aire, y sigue igual. Limpie el quemador (alguna polilla, pero nada que destacar) y sigue igual.
Purgue los radiadores (mi casa es de dos plantas y parte de los de arriba y alguno de abajo no calientan). La caldera sigue igual.
Las ideas se me acaban y lo único que se me ocurre es que el ventilador este mal (pero al funcionar el agua caliente eso creo que no sea) o que el deposito de expansión no tenga presión y haya una burbuja en el circuito que me corte la caldera.
Se me olvidaba, la bomba la he abierto y gira libremente. """"
He testeado las dos posibles causas que me dijeron entonces:
"- Algún termostato se te ha descolgado del tubo y hace mala señal. "
Respecto a esto no he visto nada fuera de sitio.
"- Aire en la instalación ... Sobretodo en la caldera."
He purgado los radiadores (empezando por la planta de arriba, de uno en uno con todos los demás abiertos, con la entrada de agua de la caldera abierta) pero no he conseguido solucionar el problema pues la caldera se sigue parando continuamente.
Ahora hay radiadores calientes y otros fríos del todo como antes, aunque no exactamente los mismos, incluso las llaves (de doble tubo) de algún radiador de arriba están frías.
¿Quizás he purgado mal la instalación?
¿Puede haber otra causa?
¿Cómo puedo comprobar si se trata de la placa electrónica?
2

2 respuestas

Respuesta
1
Has purgado mal la instalación.
Hay aire en los tubos y la caldera se para porque el aire se calienta muy rápido y te para la caldera porque cree que tienes el circuito a temperatura de consigna.
Para purgar debes hacer lo siguiente:
Si los grifos de radiador tienen detentor (una rosca con una allen) ... ábrelos del todo. Si los grifos no tienen allen no hagas nada.
Si tienes claro el circuito que sigue el agua ... primer radiador, segundo radiador, etc ... cierra todos con el grifo excepto el último y enciende la caldera. Purga este radiador con el purgador. Cuando quede bien purgado ... abre el anterior y purga y así sucesivamente has el último (qué sera el primero del circuito).
La parte de arriba de la caldera seguramente lleva un purgador abrelo y purga por ahí también.
Todo esto debes hacerlo y si ves que baja la presion a menos de 1,5 bar ... ir rellenando a medida que se vacia la instalación.
Una vez tienes la instalación purgada ... si tienes en los grifos el racord allen ... el último radiador dejalo completamente abierto ... el siguiente cierra 1/4 ... y así sucesivamente. De esta forma tendrás la instalación purgada y regulada correctamente.
Ante todo muchísimas gracias por la respuesta.
He intentado purgar según tus indicaciones, pero lo cierto es que desconozco el orden, aunque sospecho cual es el primero y el segundo porque están calientes (1ª planta). Pero después es un caos porque ninguno esta caliente ni tan siquiera las válvulas). En la buhardilla llega el tubo de calefacción que esta templado, pero no hay instalado ningún radiador. Y en la planta baja solo hay un radiador caliente (salón) y otro templado (cocina)
Y seguimos igual. También abrí el purgador de la bomba, y salia agua.
Lo único que se me ocurre es vaciar todo el circuito, es decir coger un radiador de la planta baja y abrir la válvula de dos vías ( no tengo detentor como ves), cerrando el grifo de la caldera, y luego volver a abrir la llave para llenar de nuevo el circuito( un reset vamos).
Si quisiera meter una bomba como los lampistas para vaciar el circuito ¿donde lo haría?
¿Podría funcionar ese vaciado?
¿Vaciar la caldera del todo (cerrar grifo y llenar de agua)?
Gracias de nuevo y un saludo
Menudo lio tienes en la instalación.
Lo mejor, como dices, es empezar de nuevo.
Vaciar instalación por el grifo de desagüe.
Debido a la dificultad que tienes en purgar la instalación ... deberías hacerlo con bomba ... el problema es que con una caldera mural no tienes ninguna conexión prevista para ello ... por tanto, es difícil hacerlo a partir de la caldera. Lo único que puedes hacer es desconectar un grifo de radiador y conectar la bomba allí para llenar y purgar.
Debes tener mucha paciencia cuando haces esta operación ... es mejor dejar circular agua durante 1 hora ... veras como sale aire.
Perdón por el retraso, pero entre fiestas y cambio de compañía de adsl las cosas se complican. Sigo purgando poco a poco por los radiadores, y unas veces calienta algo algún radiador que no calentaba, pero todo sigue igual. A ver si me animo y enchufo un grifo independiente de la caldera, y purgo por un radiador. Muchas muchas gracias
Un saludo Luis
Respuesta
1
Pulsa a la vez R y - de calefacción, entraras en los parameros de la caldera, te vas moviendo por ellos con el mas y menos de acs, cuando llegues al f 13, que es la potencia en calefacción bajala al 50 %, pulsa P para memorizar y prueba, la puedes ir subiendo o bajando asta que funcione bien. Dime como te fue.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas