Windows XP SP3 y Net Framework ?

Hola a tod@s,
Resulta que me comprado el GTA IV y me pide que instale en NET Framework 3.0, pues me lo he bajado desde la página de microsoft después de que me pidieran que comprobara que mi Windows es original (Windows XP SP3) y nada... También he probado a usar el instalador que viene con el juego y nada... ¿no se puede instalar NET Framework en SP3? ¿O sólo me pasa esto a mi? ¿O es que el SP3 ya lo tiene incluido? Y si fuera así.. ¿no lo reconoce o qué?
Esta es la captura del error:
  http://img519.imageshack.us/img519/9638/20090128215646cl7.jpg
(Nota: Me dice que puedo guardar el registro de errores, pero si le doy a guardar me dice que está siendo utilizado por otro proceso y no me deja... Estos de Windows...)
Por favor, ayúdenme, no puedo jugar a mi estupendo juego nuevo... Muchas gracias. Un saludo
1

1 respuesta

1
Respuesta de
Dale a inicio ejecutar, y teclea services.msc y busca Coordinador de transacciones distribuidas de Microsoft en tipo de inicio ponlo deshabilitado, y si el servicio esta activo detenlo, cierra todo e intenta volver a instalarlo. Si esto no funciona te aconsejo desinstalar todas las actualizaciones recientes o realizar una restauración del sistema operativo a un punto anterior. Si sigues con el problema no dudes en volver a ponerte en contacto conmigo.
Gracias por responderme.
Ya hice lo que me comentabas... pero sigo sin poder instalar el Framework y por lo tanto sin poder jugar...
Comprueba que no tengas restos de una instalación antigua de netframework. Usa ccleaner para limpiar el registro por si se tratara de alguna instalación previa http://ccleaner.softonic.com. Prueba entonces a instalar tras hacer limpieza de registro y reiniciar. Si tampoco funciona sigue los siguientes pasos:
Asegurate de descargar las últimas actualizaciones que has instalado. Instala la versión 2 de netframework que te dejo en este enlace:
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5
Una vez instalado procede a la instalación de la actualización del Service Pack 2 que viene en esta página
http://www.wilkinsonpc.com.co/free/KB922770.html
Si te funciona, crea un punto de restauración del sistema y después actualiza nuevamente Windows XP SP3. Si todo va bien debería funcionar. Si te da algún problema restaura al punto de restauración que creaste. Cuéntame los resultados y seguiremos investigando juntos
o_O Que velocidad de respuesta!
Pues me bajé el Net Frame 2 y me daba 2 opciones:
  - Reparar
  - Desinstalar
1º Probé con reparar y no me dejaba, luego con desinstalar (para instalar de nuevo después) y tampoco. El error que me da es el siguiente:
http://img214.imageshack.us/img214/4360/20090130170305hw9.jpg
Lo del Service Pack 2 tampoco me dejaba instalarlo... El error que me daba este es:
http://img214.imageshack.us/img214/6674/20090130170651io5.jpg
Gracias por preocuparte
Descarga este service pack que tienes actualizaciones acumulativas de las versiones 2.0, 3.0 y 3.5 de Netframework
http://www.microsoft.com/downloads/details.aspx?familyid=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en
Prueba y si te da un error me lo vuelves a remitir
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Sistemas Operativos o hacer tu propia pregunta: