Error 619 Modem 3g zte mf 626

Tengo un modem 3g Zte MF 626 "Movistar", y lo he probado en dos portátiles y un sobremesa, todos con distintos sistemas operativos (xp, vista y windows7) Y en ningún ordenador me funciona, instalo el software, y luego los drivers, ( en el windows7 instalo los drivers específicos para el windows7) luego introduzco el pin y le doy a conectar, pero me sale un error 619 "no se puede establecer una conexión con el equipo remoto y su puerto sera cerrado". He probado de todo, desintalar el programa y los drivers y volverlo a instalar, restaurar sistema, cambiar puertos com, de todo pero aun me sale el error. Haber si alguien me daría una solución eficiente.
2

2 respuestas

Respuesta
1
Es muy sencillo tal vez te puedo ayudar ya que yo tengo este mismo modem pero en otra compañía y adicional también trabajo en servicio al cliente de movistar dejame comentarte que en esta ocasión ya como comentaste habías desinstalado este controlador o escritorio movistar ahora si tienes el windows vista (preferiblemente xp) debes de reallizar lo siguiente ya que desinstalas el software aun quedan ciertas llaves de registro en tu equipo ¿.
Primero debes de presionar inicio -- luego en la parte de start seach o búsqueda colocas la palabra regedit y presionas enter tomar en cuenta que solo puede acceder si tienes permisos de administrador luego te aparecerá una ventanade Registry Editor luego varias carpetas luego seleccionas HKEY_LOCAL_MACHINE-- luego en el final que despliegas el menu software y aparece ZTE lo despliegas en mi caso aparece Tigo pero debo de creer que te aparece Movistar solo debes de eliminar la carpeta ZTE Y luego reinicias lo vuelves a instalar y listo! Modem usb correcta y funcionando en dado caso presentaras aun el inconveniente me puedes mandar un email a fullservice_59@hotmail.com con la descripción del error ya que cuento con varios tips aparte de este bye!
Respuesta
No conozco mucho sobre ese modem. Por lo que he podido averiguarte en internet tras buscarte por múltiples páginas, este error suele ser por una mala configuración del modem o a que la linea no la tienes aun bien configurada. Intenta lo siguiente:
-Abre el Mobile Partner
-Clica en Herramientas > Opciones ó Tools > Options si lo tienes en ingles.
-Selecciona la tercera carpeta de tu izquierda que debe poner (Profile Managament)
-Una vez hecho esto, selecciona la configuración de APN en la siguiente ventana que se te abrirá, y cámbialo de Estático a Dinámico.
En el caso que no te funcione, ponte en contacto con tu proveedor, porque seguro que será de la linea.
Un saludo y espero haberle sido de ayuda.
Jmita

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas