El coche no arranca y hace cosas raras

Mi coche es un Saab 9.3 2.2 TID de 115 cv.
Y el otro día fui a trabajar diluviando (trabajo a 30 km de mi casa), la cuestión es que al ir fui sin problemas, el coche perfecto, pero al intentar arrancarlo al salir del trabajo, arrancó a la primera, pero noté cosas raras en las luces, así que lo apagué, y cuando volví a arrancarlo le costó arrancar, tuve que intentarlo varias veces ( cayendo agua a cubos), y cuando arrancó por fin, pues los intermitentes no funcionaban, pero es que ni se oia el clásico sonido que hacen al ponerlos (tic-tac), las luces interiores tampoco funcionaban, el ordenador de a bordo (en Saab le llaman SID)estaba como si lo hubiera puesto todo a cero, y el chequeo que hace habitualmente antes de encenderlo, lo lleva a cabo pero sin sonido, y dando el OK final. Y así, hasta que llegué a casa, y una vez aparcado pues que no arrancaba de nuevo.Ya en el parking, observe que si encendía la radio, la antena subía y empezaba a oírse la emisora, pero tampoco reflejaba en el panel que estuviera puesta la radio, y a los pocos segundos, se apaga sola.Y el cierre centralizado no funciona con el mando de las llaves, ni hace el destelleo de las luces al cerrar, he de cerrarlo manualmente.Se me olvidaba, cuando lo apagué en el parking y saque la llave y lo cerré, todas las lucecitas que hay en los botones de las lunas, radio, etc, no se apagaban, y se apagaron a los 15 minutos aproximadamente. Otra cosa que me llama la atención, es que en cuanto meto la llave ya se me ilumina el panel de los instrumentos directamente, cosa que antes no hacia, hasta que lo conectabas tu mismo. Lo primero que pensé fue en que podía ser cosa de la batería, así que al día siguiente la testee pero vi que sacaba la tensión de 12 v.Por lo que la descarté. Ya no se que puede ser, y en el taller oficial me han dicho que lo lleve el miércoles, pero que no saben cuando podrán meterle mano. ¿Puede haberse mojado algo y estar haciendo un mal contacto?. Así las cosas me gustaría que dada tu dilatada experiencia profesional me dieses tu opinión al respecto.
Agradecido de antemano
Un saludo
Santiago

1 respuesta

1
Respuesta de
Mira Santiago, lo más probable es que la batería te este dando unos fallos al ordenador por una derivación rara, prueba con la batería, conectándola en serie con pinzas, de otro coche y verifica si lo sigue haciendo, si se soluciona cambia la batería, sino pon la otra batería con pinzas pero desconecta la tuya, si no lo hace estamos en el mismo caso, cambia la batería, si te lo sigue haciendo, desconecta por unas horas la batería y vuelve a verificar la avería, si no se te soluciona con esto, paciencia y al servicio oficial. Un saludo
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Automóviles y Vehículos o hacer tu propia pregunta: