Francesc Gomarín

Francesc Gomarín

 Estados Unidos @francescgomarin desde - visto
Preguntar

Actividad pública reciente

Ha preguntado en el tema en

Copiar rangos discontinuos en excel

En el rango Z2:Z100 tengo datos sin espacios entre filas. Luego tengo el rango C5:C10 el cual coge los datos de Z2 a Z6 Quiero que cuando copie el rango C5:C10 en el rango en C65:C70 me coja datos de Z7 a Z12 Así sucesivamente cada 60 filas. No se si...
Sin respuestas
Ha empezado a seguir el tema
Ha valorado "Excelente" la respuesta

Formato condicional entre dos rangos en la misma columna

respondió: Prueba esto: Selecciona las celdas A1 a A7 Fórmula: =A1<>A11
Ha valorado "Buena" la respuesta

Búsqueda en dos rangos similar a buscarv

respondió: Parece que con indice y coincidir podrías probar a ver que tal. ¿Puedes poner una imagen de la hoja o subir un ejemplo de lo que quieres?.
Ha preguntado en el tema en

Buscar en dos rangos y devolver el valor de una columna

Tengo dos rangos con valores (D1:G18) y (H1:H10). Los datos del primer rango (D1:G18) no se repiten en cada una de sus columnas, pero si se repiten de una columna a otra. Por ejemplo si tengo el dato "AM", aparece en (E2) y vuelve a aparecer en (F6)....
Sin respuestas
Ha valorado "Excelente" la respuesta

Buscar resultado en columnas usando función parecida a si. Error

respondió: Lo único que veo aquí es que formulaste tu fórmula buscarv mal, intenta así: =SI.ERROR(BUSCARV(E7;J1:J6;1;FALSO);0) no puedes buscar rangos en este caso pusiste "J1:J6" a buscar, segundo, al final de la formula te falto el ordenado si quieres...
Ha valorado "Excelente" la respuesta

Modificar código VBA en varias hojas a la vez

respondió: La solución que se me ocurre es que ponga un valor en la hoja1 por ejemplo en la celda C1 el valor del zoom deseado y modificar la ultima linea de su código en todas las hojas haciendo referencia la esta celda, a manera de que cuando ese valor cambie...
Ha valorado "Excelente" la respuesta

Proteger hoja de excel que tiene insertada una macro

respondió: Con este código puede desbloquear un área determinada y el resto de campos puede estar bloqueada, puede adaptar el rango a bloquear a sus necesidades sin necesidad de bloquear la hoja, en caso de que no le funcione si puede compartir su archivo para...
Ha empezado a seguir el tema