Basilio Martinez

Basilio Martinez

Aprendiz Tardío
 España @basiliomartinez desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

Rellenar Fecha auto con 2 condiciones

respondió: Te paso la fórmula actualizada para considerar la fecha de hoy. =SI(N2<>"";SIFECHA(E2;N2;"y")&"a "&SIFECHA(E2;N2;"ym")&"m "&SIFECHA(E2;N2;"md")&"d";SIFECHA(E2;HOY();"y")&"a "&SIFECHA(E2;HOY();"ym")&"m "&SIFECHA(E2;HOY();"md")&"d") [Comenta cualquier...
Ha cambiado su perfil.
  • Ha cambiado su foto.
Ha valorado "Excelente" la respuesta

Asignar un valor a fecha anterior a 1900

respondió: Prueba de este modo. Verifica si coloqué bien los iguales. =SI.ERROR(SI(AÑO(B3)>=2000;21;SI(Y(AÑO(B3)<2000;AÑO(B3)>=1900);20));19)
Ha empezado a seguir a
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha cambiado su perfil.
  • Lema: Aprendiz Tardío.
Ha cambiado su perfil.
  • Ha cambiado su experiencia.
Ha valorado "Excelente" la respuesta

Código que ejecute orden excepto si el campo ya está rellenado

respondió: El NewRecord es la mejor opción si el formulario es dependiente, en caso contrario es conveniente cambiar por If Isnull(Me.NumeroOrden Then....

Mejores respuestas proporcionadas

Experiencia

Ofimática Laboral