¿Cómo solucionar qué no funcione el buscador de una web en prestashop 1.3.5.0?

Tengo una tienda online en Prestashop 1.3.5.0 en la que el buscador funcionaba correctamente, pero casualmente desde que me cambiaron a otro servidor ya no funciona. Según la persona que me lleva la página eso no tiene nada que ver.

Le he preguntado si debía de darle a las actualizaciones que me salen de prestashop y me ha dicho que no es aconsejable.

Alguien puede ayudarme.

1

1 respuesta

Respuesta

Antes de nada decirte que estas utilizando una versión de Prestashop que fué lanzada en 2010, por lo que es muy probable que si has instalado plugins de versiones posteriores tengas algún problema de compatibilidad. (Aquí puedes ver la tabla de versiones).

Aunque probablemente se deba a un problema de compatibilidad, habría que ver que error obtienes y a partir de ahí descartar otros aspectos relacionados con la configuración del servidor.

En cualquier caso yo empezaría por obtener la última versión estable de Prestashop (actualmente la 1.6), además de la compatibilidad, las versiones recientes van introduciendo mejoras en cuanto a rendimiento y seguridad, por lo que, por norma general, es recomendable disponer de las versiones de software estable más recientes.

Espero haberte orientado un poco, para cualquier otra duda aquí estamos.

Buenas!!

Antes de nada muchas gracias.

En principio no tengo constancia de que se hayan instalado nuevo plugins.

Por otra parte, en el backoffice de la página me salen actualizaciones de Prestashop, pero la persona que me hizo la página me ha aconsejado no actualizar por la posible falta de compatibilidad con lo que tiene la página y que pudiera dar problemas. Me gustaría saber qué piensas tu al respecto?

Gracias! Un saludo,

Pienso que la solución que has adoptado puede ser adecuada de forma temporal, para evitar algún problema de consistencia de datos por ejemplo, pero te convendría encarecidamente actualizar la versión de PrestaShop a la más reciente y así mismo los plugins que se encuentren instalados y solucionar cualquier problema de compatibilidad y dependencias, de forma que todo el sistema se encuentre actualizado a las versiones estables.

Soy de la opinión que cuando sea una software de código abierto no es recomendable actualizar al minuto (excepto los desarrolladores para realizar pruebas) si no sólo cuando la nueva versión sea calificada como verificada y estable.

Además de solucionar las incidencias actuales, las nuevas versiones introducen importantes actualizaciones respecto a html5, seguridad, optimización para SEO, etc, aspectos fundamentales en cualquier página web hoy en día.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas