Router cisco serie 800 ip fija telefónica

Mi problema es que no me conecta a internet. Si conecto un pc directo al router va Internet pero muy lento y si lo conecto al switch que hay conectado al router ni siquiera me reparte ip.

Muchas gracias de antemano.

No me deja poner la configuración del router pero si es necesario la mando

2 Respuestas

Respuesta

Para que se conecte a internet tienes que configurar el PPOE o protocolo de internet que estés usando, nombre de usuario y contraseña de internet que suelen ser genéricas y fácil de conseguir en google y el VCI/VPI si puedes entrar al router mediante la página web te sera más fácil que si entras por hiper terminal o mediante telnet

Le puse el pppoE y todo, el caso q internet me va pero muy lento y si conecto un switch ya no conecta como que no reparte bien las dns.

Using 4337 out of 262136 bytes
!
! Last configuration change at 15:00:28 UTC Thu Feb 12 2015 by paramo
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco857
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-1582428016
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1582428016
revocation-check none
rsakeypair TP-self-signed-1582428016
!
!
crypto pki certificate chain TP-self-signed-1582428016
certificate self-signed 01 nvram:IOS-Self-Sig#2.cer
ip cef
!
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.1 192.168.1.17
ip dhcp excluded-address 192.168.1.254
ip dhcp excluded-address 192.168.1.100
ip dhcp excluded-address 192.168.1.22
!
ip dhcp pool midhdcp
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1 
dns-server 80.58.61.250 80.58.61.254 
lease infinite
!
!
!
ip domain name miriego.com
ip name-server 80.58.61.250
ip name-server 80.58.61.254
no ipv6 cef
!
!
license udi pid C887VA-W-E-K9 sn FCZ182794DC
!
!
username paramo privilege 15 secret 4 JyWYARvg1L1O0WPeAt9ZZcWl4rbhzEHdqc6v3fnFpBQ
!
!
!
!
!
controller VDSL 0
!

!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/32 
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Ethernet0
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
switchport trunk native vlan 1900
switchport mode trunk
no ip address
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname [email protected]
ppp chap password 0 adslppp
ppp pap sent-username [email protected] password 0 adslppp
ppp ipcp dns request
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 199 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.252 21379 interface Dialer0 21379
ip nat inside source static tcp 192.168.1.100 3389 interface Dialer0 3389
ip nat inside source static tcp 192.168.1.10 4489 interface Dialer0 4489
ip nat inside source static tcp 192.168.1.252 8088 interface Dialer0 8088
ip nat inside source static tcp 192.168.1.252 5589 interface Dialer0 5589
ip nat inside source static tcp 192.168.1.7 3000 interface Dialer0 3000
ip nat inside source static tcp 192.168.1.11 21380 interface Dialer0 21380
ip nat inside source static tcp 192.168.1.17 65000 interface Dialer0 65000
ip nat inside source static tcp 192.168.1.252 64000 interface Dialer0 64000
ip nat inside source static tcp 192.168.1.100 64100 interface Dialer0 64100
ip nat inside source static tcp 192.168.1.252 8085 interface Dialer0 8085
ip nat inside source static tcp 192.168.1.252 2500 interface Dialer0 2500
ip nat inside source static tcp 192.168.1.252 8090 interface Dialer0 8090
ip nat inside source static tcp 192.168.1.252 80 interface Dialer0 80
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
no cdp run
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 199 permit ip any any
!
!
line con 0
login local
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
stopbits 1
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

Estoy un poco oxidado en la depuración de configuraciones IOS pero puede ser un problema tan sencillo como que en las Fast ethernet no tienes configurada la IP y en ese caso es difícil que funcione, de todas formas si puedes pásame un Sh ip route, sh ip interfaces, y en general toda la información que me puedas pasar sobre enrutamientos, etc

Te mando esto si necesitas algo más me dices. Muchas gracias por la ayuda

Te mando las config

sh ip route 

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S* 0.0.0.0/0 is directly connected, Dialer0
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Vlan1
L 192.168.1.1/32 is directly connected, Vlan1

sh arp 

Protocol Address Age (min) Hardware Addr Type Interface
Internet 192.168.1.1 - 88f0.31f3.6a02 ARPA Vlan1
Internet 192.168.1.18 1 206a.8adf.cbc5 ARPA Vlan1

estas son más config

sh ip route 

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S* 0.0.0.0/0 is directly connected, Dialer0
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Vlan1
L 192.168.1.1/32 is directly connected, Vlan1

sh arp 

Protocol Address Age (min) Hardware Addr Type Interface
Internet 192.168.1.1 - 88f0.31f3.6a02 ARPA Vlan1
Internet 192.168.1.18 1 206a.8adf.cbc5 ARPA Vlan1

el caso es q no me reparte bien las dns 

xq si al pc se las pongo si conecta si pongo autom ya nada

y a un switch q tengo conectado al router tampoco conecta a internet

Creo que puede ser problema de que en la línea:

Ip domain name miriego.com

El dominio miriego.com no es servidor de DNS y las IPs de DNS que tienes puesta son las de telefónica que no corresponden con el nombre del servidor: miriego.com por lo que puedes probar a eliminar la línea del nombre del servidor y si no funciona puedes sustituirla por el nombre del servidor de telefónica.

Ya me contaras si funciona o no, si no funciona le doy otra vuelta a ver que puedo encontrar.

EL problema que tengo ahora es que no me deja configurar nada, me aparece perdida de conexión con el host... y no me deja configurar nada

Reinicia el router si tienes guardada la configuración o puede que tengas el PC con una IP estática o mascara fuera del rango o también puedes probar por la página web o por el cable serie y usando el hiper terminal... hay muchas opciones

Respuesta

No me estás dando una información suficiente como para darte una respuesta.

¿Podrías detallar más?

Esta es la configuración de mi router

Using 4337 out of 262136 bytes
!
! Last configuration change at 15:00:28 UTC Thu Feb 12 2015 by paramo
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco857
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-1582428016
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1582428016
revocation-check none
rsakeypair TP-self-signed-1582428016
!
!
crypto pki certificate chain TP-self-signed-1582428016
certificate self-signed 01 nvram:IOS-Self-Sig#2.cer
ip cef
!
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.1 192.168.1.17
ip dhcp excluded-address 192.168.1.254
ip dhcp excluded-address 192.168.1.100
ip dhcp excluded-address 192.168.1.22
!
ip dhcp pool midhdcp
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1 
dns-server 80.58.61.250 80.58.61.254 
lease infinite
!
!
!
ip domain name miriego.com
ip name-server 80.58.61.250
ip name-server 80.58.61.254
no ipv6 cef
!
!
license udi pid C887VA-W-E-K9 sn FCZ182794DC
!
!
username paramo privilege 15 secret 4 JyWYARvg1L1O0WPeAt9ZZcWl4rbhzEHdqc6v3fnFpBQ
!
!
!
!
!
controller VDSL 0
!

!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/32 
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Ethernet0
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
switchport trunk native vlan 1900
switchport mode trunk
no ip address
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname [email protected]
ppp chap password 0 adslppp
ppp pap sent-username [email protected] password 0 adslppp
ppp ipcp dns request
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 199 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.252 21379 interface Dialer0 21379
ip nat inside source static tcp 192.168.1.100 3389 interface Dialer0 3389
ip nat inside source static tcp 192.168.1.10 4489 interface Dialer0 4489
ip nat inside source static tcp 192.168.1.252 8088 interface Dialer0 8088
ip nat inside source static tcp 192.168.1.252 5589 interface Dialer0 5589
ip nat inside source static tcp 192.168.1.7 3000 interface Dialer0 3000
ip nat inside source static tcp 192.168.1.11 21380 interface Dialer0 21380
ip nat inside source static tcp 192.168.1.17 65000 interface Dialer0 65000
ip nat inside source static tcp 192.168.1.252 64000 interface Dialer0 64000
ip nat inside source static tcp 192.168.1.100 64100 interface Dialer0 64100
ip nat inside source static tcp 192.168.1.252 8085 interface Dialer0 8085
ip nat inside source static tcp 192.168.1.252 2500 interface Dialer0 2500
ip nat inside source static tcp 192.168.1.252 8090 interface Dialer0 8090
ip nat inside source static tcp 192.168.1.252 80 interface Dialer0 80
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
no cdp run
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 199 permit ip any any
!
!
line con 0
login local
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
stopbits 1
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

estas son más config

sh ip route 

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S* 0.0.0.0/0 is directly connected, Dialer0
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Vlan1
L 192.168.1.1/32 is directly connected, Vlan1

sh arp 

Protocol Address Age (min) Hardware Addr Type Interface
Internet 192.168.1.1 - 88f0.31f3.6a02 ARPA Vlan1
Internet 192.168.1.18 1 206a.8adf.cbc5 ARPA Vlan1

el caso es q no me reparte bien las dns 

xq si al pc se las pongo si conecta si pongo autom ya nada

y a un switch q tengo conectado al router tampoco conecta a internet

Lo siento, pero no acabo de entender el planteamiento de tu problema. ¿Podrías explicar qué equipos tienes conectados al router y en qué circunstancias funcionan y en cuales no?

hola cuando conecto un switch a uno de los puertos y un pc a ese switch el pc no me detecta las dns. y en un pc conectado directamente le tengo que poner yo las dns a mano. No se si por las configuraciones del router podrás ver algo. si necesitas algo más me dices 

¿Te refieres al DHCP o a la configuración DNS?

Qué IP tiene el switch?

¿Podrías hacer un esquema de la conexión física?

¿Qué DNS pones a mano?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas