El ordenador no se apaga, se reinicia

Tengo un problema con mi ordenador que cuando le doy al botón rojo de apagar el equipo no se apaga del todo y se reinicia. Tengo el XP profesional el cual cabo de reinstalar ya que he vuelto a formatear el ordenador. Tengo muy pocos programas instalado por ahora.

1 Respuesta

Respuesta
1
[email protected]
Tanto con 2000 como con XP, cuando apagas y en vez de apagar se reinicia es porque se produce un error fatal y esto hace que se reinicie, vete a panel de control, sistemas, propiedades del sistema, opciones avanzadas, inicio y recuperación y desmarca la casilla que pone reiniciar automáticamente en el recuadro Error de sistema, a ver si así puedes aislar el problema.
Pero si lo que quieres es reinstalar tu sistemas operativo te dejo un enlace donde te explican paso por paso y con capturas de pantalla lo que tienes que hacer ;).
http://www.ayudadigital.com/windows/manual_formatear_reisntalar_sos.htm
[size= small; font-family: Times New Roman]El sistema operativo ya lo he reinstalado y es cuando ha comenzado el problema. La solución que me has dado la he probado, he desmarcado la casilla "reiniciar automáticamente" pero continúa el problema sigue igual. ¿Hay alguna otra solución?[/size]
[size= small; font-family: Times New Roman]Muchas gracias por la ayuda.[/size]
[size= small; font-family: Times New Roman]Pablo[/size]
[email protected]
Me has contestado en blanco. Si crees que la respuesta que te di contesto y resolvió tus dudas, cierra la pregunta y puntúame por favor, sino es así plantéame los problemas que sigas teniendo ;)
Hola, perdona que haya respondido en blanco, he intentado responderte pero no se que ha pasado. En cuanto al problema, he seguido tus indicaciones pero a pesar de todo el ordenador sigue reiniciándose. Lo que estoy haciendo por ahora, cuando se apaga le quito la corriente antes de que se reinicie. ¿Hay alguna otra solución para dejarlo normal? El disco duro lo tuve que formatear porque me estaba dando algunos problemas y cuando he instalado el XP fue cuando comenzó el problema. ¿Podría ser que el antivirus "Panda" tenga algo que ver? Ya que es el primer programa que instalé.
Gracias por la ayuda.
Pablo
Es probable que sea el antivirus porque da muchos problemas además de consumir muchos recursos y bloquear demasiadas funciones. DEsinstalalo y prueba con otro, te recomiendo el NOD32.
Si te sigue dando el mismo problema es porque el error no es de software sino de hardware. Revisa tu tarjeta madre porque debe de estar algo mal en la parte de
la fuente de alimentación o en las conexiones de la tarjeta hacia el swicht
de encendido.
Ya me dices que tal te ha ido.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas