El windows 2000 rechaza lo que inicialmente instalé y configuré en los ordenadores de mi cibercafé

Tengo Windows 2000 en una PC, equipada con todo porque es para un Cibercafé, hice un Ghost de esta Computadora para 8 PCS más, pero al momento de colocar las demás computadoras y quiero hacer una modificación(todas no son iguales: unas usan tarjeta de red y otra usan cámara web)pero el windows 2000 me rechaza todo lo que instale, configure, cambie. No me responde a nada, ni siquiera me responde los cambios en el registro.
Maq001, maq002, maq003... Maq009, son los nombres con los que he nombrado las PCS.
La maq009 es la que sirvio de clonador principal.
POR AYUDA URGENTE¡

1 respuesta

Respuesta
-1
Por lo que he entendido, ¿los ordenadores se encienden pero no te permiten realizar cambios no es así?
La verdad es que yo también probé hacer un ghost con un ordenador y no me salí con la mía (aunque el mio era un server).
En tu caso, lo que intentaría es iniciar "de nuevo" la instalación de windows 2000, con sumo cuidado por que durante la instalación te pregunta si quieres REPARAR la versión existente de windows 2000, le dices que si, esta opción te vuelve a grabar todos los ficheros básicos para el funcionamiento del pc, debería darte el resultado que esperas, aunque si no es así, aquí me tienes.
YO ESTOY USANDO "WINDOWS2000 Professional", pero una vez terminado el Ghost no puedo cambiar el inicio de sesión por otro(el clon original es maq009 y quiero ponerle otro nombre maq008 y así sucesivamente para 7 Pcs más), ya que veras es una red y no pueden tener el mismo nombre de sesion; pero me rechaza todo todo todo cambio (es como existiese el DEEPFreeze, pero NO¡). ¿Si hago una instalación "de nuevo" como tu dices con la opción REPARAR me borrara o alterara los programas que ya están instalados?... ¿Y tendré que demorar casi una hora en hacer esa instalación?... ¿No existe otro método?
Me parece que ahora empiezo a entender tu problema, ¿lo qué quieres cambiar es el nombre de la maquina no?
Una pregunta sobre como tienes la red, supongo que todos los ordenadores trabajan con 2000 Professional, es decir que no tienes ningún servidor de dominio ( y en ninguno de los 2000 Prof tienes el Active Directory). Por lo que los tienes todos juntos en un mismo "grupo de Trabajo", ¿no?
Lo que yo probaría es una vez realizados los clones, desconectar el cable de red de los ordenadores e ir cambiando los nombres sin la conexión de red. (Supongo que entras con la contraseña de administrador del equipo, ¿no?).
Respecto a la opción REPARAR de windows 2000 no tarda 1 hora, ten en cuenta que no es una instalación nueva, simplemente copia de nuevo los ficheros de inicio de windows, la configuración que tuvieras anteriormente se mantiene, y los programas instalados también (aunque ya sabemos como va microsoft, de todo puede pasar).
1.- Por supuesto quiero cambiar el nombre de sesión de cada maquina.
2.- Todos están agrupados en un grupo de trabajo (ESCORPIÓN).
3.- Todos se inician con "Inicio de sesión automático".
Por supuesto desconecte el cableado no encuentra la conexión y me pide otra vez, ingreso un nuevo nombre de sesión, pero al inciar la Pc vuelve a entrar con el mismo nombre de sesión original y No con el que le he cambiado. Es casi lo mismo que cuando mantienes presionada la tecla SHIFT para cambiar otra sesión.
¿Por qué nunca acepta los cambios?, ¿Tal vez es algún detalle en el registro?.
Has probado de crear otro usuario administrador, y desactivar la opción de inicio automático.
Una vez hecho esto, prueba de entrar con el administrador nuevo y cambiar el nombre de la maquina, y si te funciona, vuelves a activar el inicio de sesión automático.
Por lo que se del inicio automático, en xp si que hay una clave del registro que te permite variar al usuario, lo que no recuerdo cual es.
Por supuesto he cambiado el usuario administrador y he desactivado la opción de inicio automático.
Incluso entre al REGISTRO borre los elementos de arranque con esa sesión. Pero aun así se mantienen y cuando veo el registro: INCREÍBLE¡ Ni siquiera lo que borre en l registro esta... porque el registro esta tan igual como al comienzo.
Pero ojo SÍ permite borrar, grabar, instalar archivos... ¿Qué cosa podrá ser que no permite ningún CAMBIO EN SESIÓN NI EN REGISTRO?...
La verdad es que no lo se...
Seguramente se nos tiene que estar pasando algo por alto.
Me seria de ayuda que me dijeras que es lo que has probado de hacer para solucionar tu problema, así no te marearía con cosas que ya has hecho.
Si quieres, mi e-mail es [email protected]s.uab.es
Ta luego.
1.- Mi pc han sido clonada de maq009 a otra, que salio idéntica a maq009; y ambas son idénticas en hardware.
2.- La pc copia he querido cambiarle el maq009 por maq008, pero al momento de reiniciarle todo sigue igual.
3.- La he cambiado presionado shift y poniedno otro nombre.
4.- Entre al registro cambie los nombres maq009 por maq008.
5.- Cambie el administrador pero nada.
Ok
Pues la verdad es que no se me ocurre lo que puede estar pasando, es la primera vez que oigo algo así.
Siento no poder ser de más ayuda.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas