Busca en A: cuando no debe

Hola,
Por distintas razones he tenido que formatear mi disco duro y el del ordenador de un compañero y reinstalar Windows98SE en varias ocasiones, y cada vez me encuentro con que tengo que repetir el formateo y la reinstalación varias veces pues en la mayoría de casos, cuando tan sólo he formateado, instalado windows y configurado drivers, mi ordenador hace una cosa muy rara cada vez que:
- abro un menú sobre un fichero de cualquier unidad con el botón izquierdo del mouse;
- abro un menú sobre un link en internet con el botón izquierdo del mouse;
- una vez tengo seleccionados varios elementos en una ventana del explorador de windows por cualquier unidad, pulso suprimir para borrarlos;
Y es que en ese momento se queda con el relojito mientras la unidad A: parece buscar algo (la unidad a: hace ruido y la lucecita se enciende). Esto puede durar de 4 a 10 segundos, y lógicamente se hace muy pesado el trasiego de archivos de esta forma.
Como digo, esto ya me ha sucedido varias veces, (por cierto coincide que ambos son de marca "Inves") y lo único que hago de forma distinta es el orden en que instalo los siguientes drivers, porque me los pide en orden distinto, si los pide:
- El del módem
- El de la tarjeta de sonido
- El de el de la tarjeta ethernet para adsl
Lo único que instalo desde un disquete es la tarjeta ethernet, y resulta que el modem de mi amigo no tiene, luego me parece que en su caso difícilmente influirá el uso de la unidad A: durante la instalación.
Ah, una cosa más: como conozco esta problemática, siempre que formateo y reinstalo windows, lo primero que hago es comprobar si me demuestra los síntomas, así que no hay instalación de programa alguno que me pueda interferir.
Mi pregunta es: en caso de reinstalar, ¿cómo me puedo cerciorar de que no me acabe pasando eso? Mi única opción es hacer formateos e instalaciones sucesivas hasta que una me quede bien, ¿o hay un orden ideal de instalación de drivers? O mejor todavía: hay algo que pueda hacer ahora, ¿con todo instalado?
Muchísimas gracias
1

1 respuesta

Respuesta
-1
Por los síntomas me parece más que es un error de hard que de instalación de windows, si es de hard abre el equipo y revisa las conexiones de tu disquetera (bus, sistema de alimentación) si todo esta bien prueba a cambiar de disquetera, desactova en proìedades de mi pc los accesos a la disqueera a: y prueba, esto todo sin tener que reinstalar de nuevo.
Si no te funciona y tienes que volver a formatear te aconsejo la opción :
Format c:/u/v/s

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas