Síntoma raro entre 98 y XP

Resulta que tengo una red con server 98, y me ha pasado que un día instale una pc con XP de cero en esa LAN, y se puso en red y con internet, el tema es que la lleve a otra LAN con server 98 y si bien se pusieron en red no compartían conexión a internet.
También me paso poner de nuevo en mi red con server 98 una NoteBook con XP que ya estaba instalado de antes y que se ponga perfectamente en red y no compartir internet, mi pregunta es, ¿por qué? ¿Sucede eso? Porque si en la notebook instalaba de cero el XP me la jugaba que si tomaba internet, ¿pero por qué toma la red sin problemas e internet no?
Saludos y Gracias
Miguel Angel
1

1 respuesta

Respuesta
1
El problema que tienes es que en xp has configurado bien la red, lo que pasa que no has configurado la forma de compartir internet, mira vete a la conexión de internet no a la de red, pulsa botón derecho desactiva el firewall que viene por defecto en el xp, y activa las casillas de dejar a otro equipo que se conecte a internet y en el otro pon la puerta de enlace del ordenador que tiene el modem con esto te deberían ir los dos en internet.
Cuando hayas acabado de preguntar finaliza la pregunta.
Bueno te cuento, no la cerraba porque no tenia la oportunidad en frente mio y cuando se me dio la semana pasada nuevamente 98 vs XP, no encontré dicha opción :( (lo del firewall podrido si lo sabia) pero lo que hice habilite la conexión por proxy, colocando la pueta de enlace de la red y el puerto del proxy del Win Route en este caso,
Igual Muchísimas Gracias!

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas