Conexión de dos Ordenadores

Hola, tengo conexión ADSL, con un Router de de la marca Zyxel Prestige 643, comprado a Telefónica y quiero conectarle un ordenador portátil, he intentado todo y nada, la configuración que tiene es: Modo de configuración: MONOPUESTO, y Modo Dreccionamiento: ESTÁTICO.
La conexión entre los dos ordenadores es mediante las tarjetas de red con su correspondiente cable, y no hay manera de ponerlo en funcionamiento, ya que me da error en el portátil de que no esta conectado.
¿Podría ser de la configuración del router?
Si es así, me gustaría que alguien me lo explicara.
Si alguien puede echarme una manilla se lo agradecería.
Gracias a todos.
1

1 Respuesta

25.100 pts. Ingeniero de sistemas, con experiencia en redes LAN,...
No has especificado los sistemas operativos, pero no importa, si es a partir de Windows 98 SE, tienes que compartir la conexión de la tarjeta que este conectada al router. Te pondrá una IP 192.168.0.1, si quieres dejas esa, o si no, pones otra. Si la dejas le pones al otro 192.168.0.2 y como puerta de enlace 192.168.0.1
Como lo tienes eln monopuesto, no podrás usar las dos bocas del router para que compartan Internet. Si pretendes mantenerlo en monopuesto, tendrás por fuerza que usar un hub externo, o bien poner dos tarjetas de red en el ordenador para que te funcione. Si optas por el hub (uno de 4 puertos te vale) Solo tienes que enchufar un cable cruzado al router adsl desde el hub, y los dos ordenadores al hub. Una vez hecho esto, compartes la conexión de la tarjeta que está enganchada al hub, y ya debería funcionarte si pones como puerta de enlace en el otro ordenador, la IP del ordenador que tiene la conexión compartida.
Si aun así tienes problemas, sigue preguntándome.
En los dos tengo windows xp, dos tarjetas de red, un router con cuatro salidas de conexión, y el cable de red cruzado.
He creado una red LAN, en cada ordenador, con sus correspondientes IP, están bien configuradas la puerta de enlace en ambos y activadas las DNS y la configuración del Internet Explore también esta bien.
No sé si como dije en el primer post es cosa del ROUTER, que esta en MONOPUESTO.
De todas formas muchas gracias por tu interés.
Bueno colega un diez para ti por tu interés, y ahora te comento me han dicho que el router que tengo trae ya incorporado el SWITCH, y con un cable de 100BaseT Cable paralelo (PC/SWITCH), se conecta perfectamente, eso si, cambiando a MULTIPUESTO.
Lo dicho muchas gracias.
Un saludo
No te olvides de valorar la pregunta, más que nada para que se me borre de la lista de preguntas pendientes, me alegro que te haya servido de algo. Lo del switch aparte te lo comentaba para que no tuvieras que cambiar a Multipuesto, pero si al final te decides por eso, recuerda que tienes que abrir los puertos aparte, ya que te los cierra todos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas