¿Conectada red inalámbrica pero no puedo navegar?!

Me gustaría haceros una consulta, ya que llevo varios días dándole vueltas, haciendo mil tutoriales que no me han servido de nada. Os comento:
Tengo un primo que vive en el mismo edificio que yo que tiene internet con ONO, y tiene un router THOMSON, y yo tengo un receptor wifi usb de marca conceptronic. Mi primo casi no utiliza internet y me dijo que me podía conectar cuando quisiera a su linea ADSL.
Llevaba unos meses que me conectaba bien, sin ningún tipo de problema, elegía la señal de mi primo de las muchas que detecta mi receptor y navegaba. Hasta que un día me conecté, pero no me dejaba navegar. En conexiones inalámbricas me decía que estaba conectado, pero al abrir el explorador me salia el error "no se puede mostrar la página". También miré en el estado de la conexión inalámbrica y lo curioso es que yo envío paquetes, pero no recibo.
¿Cómo es posible que esté conectado a la red sin problema, y que no me deje navegar?
Para dato adicional, os comento que tengo acceso al módem THOMSON y no hay nada modificado; obviamente, yo tampoco he tocado nada; también he hablado con mi primo y me ha dicho que el no ha tocado nada, más que nada porque no entiende del tema, y prefiere no tocar.
Me gustaría que si a alguien le ha pasado lo mismo, me indicara de qué forma lo ha solucionado, o si yo tengo que modificar algo en mi ordenador. Aquí os dejo algunos datos de mi pc, para que tengáis una base:
Intel Pentium 4, 3.4 ghz
Disco duro 300gb, RAM 2 gb
Windows XP profesional, Antivirus Kaspersky Internet Security 2010
De antemano, muchas gracias, y si necesitáis algún dato más, me lo pedís sin problema.
1

1 Respuesta

6.425 pts. Experto en Redes
Primero intenta recordar si has modificado algo en tu pc, como instalar nuevo software o cambiar alguna configuración. Si has comprobado que envías paquetes pero no recibes puede que sea por el cortafuegos de tu ordenador, prueba a deshabilitarlo temporalmente.
Lo que comentas que tienes acceso al router, te refieres desde tu pc o yendo a casa de tu primo, porque si es desde tu pc significaría que en parte si tienes conexión.
Prueba lo del cortafuegos y me dices.
Hola y muchas gracias por responder. Lo último que cambie en mi pc fue el antivirus, que tenia el kaspersky antivirus 7.0 y lo cambie al kaspersky internet security 2010. Lo más gracioso es que lo que hago es dejar toda la noche mi receptor wifi desenchufado, y al día siguiente lo que hago es deshabilitar y habilitar de nuevo las conexiones inalámbricas, ¿y si me funciona... desactivo el cortafuegos de windows y el de kaspersky? ¿Pero no es peligroso andar sin cortafuegos?
Yo puedo acceder al modem de mi primo desde mi pc, y claro como dices, en parte tengo conexión, ¿sino no me dejaría entrar al modem verdad'?
Muchas gracias de nuevo y saludos!
Claro, si accedes al router olvidate de que el problema es la wifi, es de tu pc y como me dices que ademas has tocado el antivirus, y ahora has instalado una version con firewall, el problema es ese.
Desactiva temporalmente el firewall del antivirus, para comprobar que te navega por internet, si es así, tienes que configurar bien el firewall para que cuando este activado funcione internet, mira si tiene alguna opción interactiva o automática y defines las reglas de tu LAN como permitida.
Ese antivirus no lo conozco, haz las pruebas y si te funciona y no sabes como configurar el firewall me dices.
Voy a desactivar el firewall del antivirus, haber si es por eso... de momento llevo varios días con el firewall activado y no me ha dado problemas, voy a desactivarlo un par de días haber qué tal. Si me da error, pues volveré a mi antiguo antivirus... ya iré comentando.
Muchas gracias experto!
Si no tienes más preguntas.
Hola experto,
Te comento que no he podido conectarme antes porque no he tenido internet, he desinstalado el antivirus que tenia nuevo, y me he instalado de nuevo el antivirus que tenia anteriormente, pero sigo sin tener internet. Lo más raro es que recibo paquetes y no envío... y puedo acceder al modem de mi primo perfectamente. Tendré que formatear, ¿o qué puede ser?
Muchas gracias por tu ayuda prestada, disculpa todas las molestias. Un saludo
Silvia
p.d.: no te preocupes que cuando termine con este problema valoraré positivamente ;)
Veamos, me dices que te conectas al router bien, por lo tanto la parte de red esta bien, envías y recibes. Entiendo que te conectas a la web de configuración del router a través de su ip, p.e. 192.168.1.1, ¿verdad?
¿Cómo tienes configurada la ip de tu ordenador? Para evitar problemas de configuración deberías de tenerla automática, DHCP. ¿Me lo confirmas?
Haz esta prueba, pon en el navegador 216.239.59.147, es la ip de google. Es, si se te abre así y no con www.google.es el problema es del DNS.
Hola experto,
primero mil disculpas por mi tardanza en la respuesta, pero no te imaginas el despliegue que he tenido que hacer en mi casa para poderme conectar; he tenido que desplazar mi pc de sobremesa de una habitación al salón comedor ya que hay cojo una señal abierta de quien sabe donde, así me puedo conectar mientras resuelvo mi problemita.
Te comento que me he intentado meter con la ip de google y nada... primero sale abriendo... y después me dice que no se puede mostrar la página.
Respecto a lo que me comentas de la ip automática, he hecho lo siguiente:
He ido a las propiedades de la conexión, y después a "protocolo tcp/ip" y me salen las opciones tikadas "obtener una dirección ip automáticamente" y abajo sale tikada "obtener la dirección del servidor DNS automáticamente"
¿Tendría qué cambiar algún dato de esto?
Muchísimas gracias y un saludo
Bueno es que la dirección que te di era la de google en ese momento, por eso se utilizan letras en vez de la dirección real ip.
¿La dirección de google ahora es 209.85.227.104
me dices que si te funcionaba al principio?
Si es así es problema como te dije es de dns, en ese caso, en la ventana que me dices pon en la parte de DNS en manual y escribes esto,
primario: 80.58.61.254
secundario:62.14.63.145
El primero es de telefónica y el segundo es de jazztel, ahora prueba normalmente el navegador y me dices.
Si quieres para que puedas resolver tu problema más rápidamente contáctame con messenger o skype,
[email protected]
laure_f_o (skype)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas