¿Red casera para compartir internet en w2000?

Tengo en mi casa una conexión dedicada a internet a través de una antena. La cuestión es la siguiente: compre una computadora nueva y quiero ponerla en red con la que ya tenia de tal forma que compartan la conexión a internet. Ambas funcionan bajo W2000 Pro.
Lo que he conseguido hasta ahora es: con 2 tarjetas de red en la maquina "original", conecte una al aparato que recibe la señal de la antena (como ya estaba) y la otra la conecte a la computadora "nueva", con una tarjeta de red también (todas 10/100 ethernet conectadas con un cable UTP y conectores RJ45). Agregue ademas (en ambas) los protocolos TCP/IP, NetBEUI, Cliente para redes Microsoft y Compartir impresoras y archivos para redes Microsoft. En ambas maquinas, el protocolo TCP/IP esta configurado para obtener automáticamente una dirección IP. Tengo ademas configurado en la maquina "original", en las propiedades de la conexión con internet y en la solapa "recurso compartido" marcada la casilla de verificación que habilita la conexión compartida a internet para esa conexión.
La red funciona bien, puedo compartir archivos, pero la maquina "nueva" no puede acceder a internet. Ya la configure con una nueva conexión "a través de una red LAN", desmarque todas las opciones de detectar proxy (y también probé marcándolas) y lo único que consigo en la maquina "nueva" es que al abrir el explorador aparezca la pantalla de "no se puede mostrar esta página" (en la maquina "original" internet siempre anduvo).
Según algunos tutoriales, he leído que tengo que configurar la IP no como automática en la maquina "original"; y he consultado a mi proveedor de internet para solicitarle una IP pero me dicen que ellos no tienen un IP fijo. De todas formas probé configurar con un IP fijo la maquina "original" y automático la "nueva" obtendiendo el IP, la mascara de subred y el gateway a través del comando IPCONFIG y no funcionó.
A esta altura mi pregunta es "QUE ES LO QUE ESTOY HACIENDO MAL!!!". ¿Qué es lo que estoy configurando mal o que es lo que estoy omitiendo?
Aunque no es importante, las maquinas son un Celeron 766 con 128MB (la "original", la que se conecta) y un K6 266 con 64MB (la "nueva", que como verán, no es nueva, pero siempre anduvo bárbaro)
Bueno, perdón por la lata y muchas gracias por la atención.
1

1 Respuesta

275 pts.
Lo que tienes que hacer es configurar en máquina servidora de internet, el numero de IP de la placa de red que conectas con la máquina cliente. Generalmente los números de IP son 192.168.0.1 para el servidor y 192.168.0.XXX para las máquinas clientes.
Ademas de identificar las computadoras con sus respectivos números de IP debes colocar la máscara de Subred la cual figura debajo. Generalmente su numero es 255.255.255.0 .Una vez hecho esto ve a la configuración de tu explorador de internet y configura la conexión lan con el numero de IP de la servidora y el puerto que pedirá es generalmente 80.
Una vez hecho esto conviene instalar algún programa como el Wingate o Winproxy los cuales permitirá el acceso a internet desde las dos PCs.
Agradezco su respuesta; pero todo lo que me aconsejó ya lo había puesto en práctica.
De todas formas pude resolver mi problema que resultó ser algún tipo de "interferencia" del Zone Alarm; que aunque lo tenía apagado (es decir, ni lo estaba ejecutando) de algún modo evitaba que la conexión de la máquina nueva pudiera descifrar nombres de las direcciones IP. O sea, encontraba las direcciones IP de los sitios WEB, pero no podía resolverlas. Claro que nadie podía imaginarse esto pues no lo puse en la pregunta; ni yo me imaginé que desconectado el Zone Alarm igual pudiera interferir.
Gracias de todos modos por la molestia.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas