Problema al compilar ircd hybrid 5.2 en mac

Hola, gracias por leerme.
Estoy intentando montar un servidor IRC en un MacBook. Me descargué el ircd-hybrid, pero cuando voy a compilarlo, me da el siguiente error:
$ make
Building src
gcc -g -O2 -I../include -c bsd.c
bsd.c:38: error: conflicting types for 'sys_errlist'
/usr/include/stdio.h:274: error: previous declaration of 'sys_errlist' was here
make[1]: *** [bsd.o] Error 1
Building tools
gcc -g -O2 -I../include -c chkconf.c
chkconf.c:64: error: static declaration of 'configfile' follows non-static declaration
../include/h.h:149: error: previous declaration of 'configfile' was here
make[1]: *** [chkconf.o] Error 1
En Google encontré un tutorial en español el cual seguí al pie de la letra pero me sigue dando el mismo error...
Necesitaría un poco de ayuda, a ver cual es el problema, que estoy haciendo mal. Ya lo intenté más de una ves y siempre me sigue saliendo el mismo error.
Si necesitás descargarlo para comprobarlo o algo, te dejo el link de descarga del mismo lugar donde yo lo descargué:
http://www.netsw.org/net/ip/chat/irc/daemon/ircd-hybrid-5.2p1.tar.gz
Y el link al tutorial, para que veas cuales son los pasos que seguí:
http://es.tldp.org/COMO-INSFLUG/COMOs/Servidor-IRC-Como/Servidor-IRC-Como-3.html
Desde ya muchas gracias.
1

1 Respuesta

9.625 pts. Extensa y amplia experiencia en redes
Siento mucho no poderte ayudar mucho, mira el siguiente link:
http://www.shadow-realm.org/forum/index.php?topic=1397.msg%25msg_id%25
Saluddos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas