Red con Problemas

Tengo una red de 20 equipos (Corriendo con Windows 98Se y Windows 95) esta red depende de dos Servidores (IBM Netfinity 3500 con Windows 2000 Server) uno es mi servidor de archivos y el otro lo uso para mi NAT, ya que mi nuevo router Cisco 2500 con IOS 11.0 no soporta NAT, pero tengo dos problemas que hasta la fecha no les hallo solución, el primero es que no puedo hacer que mi segundo Servidor (NAT) replique la información de mi Servidor de Archivos y el segundo problema que tengo es que a veces el servidor colapsa, me parece que fuera por problemas de DNS, asigne un nombre de HOST para este servidor cusco. Explorandes.com con la IP 200.60.73.35 y configure el DNS con este mismo nombre, mi equipo se llama Explorandes y mi Grupo de trabajo o Dominio es EX0001, pero al momento de la instalación mi problema fue que lo Instale como Local y no le puse el nombre de dominio asignado, Que crees que sea el problema.
1
Respuesta
1
Primer problema:
Si buscas la replicación dime que discos duros tienes, y si ambos pc's conforman un Active Directory, y por cierto, ¿supongo qué estarán dentro del mismo segmento de red no?
Además dime que tipo de replicación quieres; TOTAL (disco físico), o bien sólo del esquema del AD, o sólo para la replicación DNS ..
Segundo problema:
Efectivamente, si instalas el servicio DNS, debes hacerlo a modo de Dominio, es decir que sea el DNS principal o bien que se replique o que dependa de otro (por ejemplo de alguno de tus servidores), ..
Recuerda que el servicio DNS es el encargado de traducir nombres de dominio o máquinas en direcciones IP, lo cuál causa, al estar incorrectamente instalado y configurado, que la red cause problemas, y, más bien, que los ordenadores no se puedan conectar entre sí por medio de nombres ..
Matizemos ..
Si el DNS esta en cusco. Explorandes.com significa, de entrada, que este servidor dns depende de otro (el principal) llamado explorandes.com, .. con lo cuál no te entiendo ..
Y, ¿Por cierto me dices que tu red esta en qué?
¿Dominio o grupo de trabajo?
(Supongo que dominio), ..
Si no encuentras la solución, que con los pocos detalles que me facilitas, lo dudo ..
Hazme otra pregunta, especificándome,..:
El nombre del Dominio y de tus servidores: DC, DNS, etc.., con sus respectivas IP's (que supongo que a cada host le habrás puesto la dirección Ip de tu servidor DNS), ..
Y en fin, .. cuéntame todo lo que puedas.
Mis Servidores cuentan con el siguiente Hardware
El Principal (File Server) cuanta con u procesador de 450 Mhx Pentium II, 256 de Memoria RAM y 01 Disco UWSCSI III de 18.2 Gb, esta con dos Particiones, la primaria es de 3.0 Gb, en la que se encuentra instalado el Windows 2000 y la secundaria 15.0 Gb es para la información Compartida, Tarjeta de Red (10/100 Intel), Sonido Integrado (ESS)y Video Integrado (S3 Trio 4Mb AGP), el segundo servidor, solo varia en los discos, el primero es un SCSI de 4.3 Gb, y el segundo es un Quantum Fireball LCT20 de 20 Gb, ese es el Hardware que tengo, a la hora de instalar el Servidor primario (File Server, lo configure con la opción local y no le asigne como microsoft recomienda (nombre, servidor, suempresa.com) sino repito que le puse la opción local, ahora a la hora de instalar mi segundo servidor (NAT), lo agregue como un servidor secundario, pero cuando ejecuto el asistente de active directory, no se puede conectar al servidor, me dice que no puede encontrar EX0001. Local en la red, cuando verifique mi servidor (File Server) esta mi otro servidor (NAT) en Computer, para eso lo cambie en la opción Domain Server, pero ni así me llego a conectar para poder hacer la replica, el hosting de Explorandes.com, esta en otra compañía y no en mis servidores, es por eso que para poder modificar remotamente el servidor (File Server) me contacte con el DNS Master de Perú, al cual le pedí que me agregue la dirección IP 200.60.73.35 la cual esta asignada a mi file server con el nombre de cuzco.explorandes.com, para poder hacer lo mencionado, ademas instale Terminal Server, de gran ayuda hasta el momento, solo que cuando entro al visor de sucesos, casi todo esta en Rojo, quiero replicar todo (Disco Físico), los dos servidores están en el mismo Sergmento de la Red, mis servidores principales de DNS, son los asignados por mi ISP, que son 206.138.105.37 y 206.138.105.38, los cuales los configure como mis servidores de DNS en la confiracion TCP/IP de mis adaptadores de Red (O esto esta mal), ademas no se como configurar las zonas externas del mismo servidor (Gracias por la Repuesta)
De entrada me dices que contactaste con el servidor de perú, para que esta pusiera la ip 200.60.73.35, .. supuestamente tendría que ser tu servidor dns principal para resolución de nombres de tu subdominio cuzco. Explorandes.com, y sin embargo me dices que tus dns son 206.138.105.37 y 200.x.., lo cual no entiendo,..
¿Es qué te has equivocado asignando al DNS principal una DNS de tu subdominio falsa?
¿O es que tienes por en medio un router con ip 200.60.73.35?
Segundo
Efectivamente, tu servidor de archivos tiene que estar a modo de dominio..
Tienes que unir a tu dominio !
Por último que sepas que la replicación DNS en modo Active Directory, sólo funciona dentro de un mismo dominio (sin subdominios), es decir, sólo en explorandes.com y no entre cuzo.explorandes.com y explorandes.com
Tus dns no pueden ser integrados en AD, es una putada pero es así, ya que la replicación de DNS en modo active directory (recuerda que hay; dns primario, secundario e integrado a AD), se basa y funciona sólo dentro de un dominio..
Yo por todoexpertos.com no puedo ayudarte más ya que tu problema requiere una consulta específica, en instancia y presencia, la cuál llevaría bastante tiempo.
Tienes más info de todo esto en www.adsl4ever.com
Me explico más, el servicio de la linea dedicada que uso para salir de mi LAN a Internet es brindado por Telefónica (ISP) pero este me agigno un rango de IP Publicas 200.60.73.33/255.255.255.240, en el esta mi servidor de archivos usando una de mis IP Publicas, pero el problema es que mi ISP tiene servidores de DNS funcionando, los cuales son 206.138.105.37 206.138.105.38 por eso mis maquinas usan esta configuración para el servidor de DNS Primario y Secundario, pero como te comente, al instalar el Windows 2000 Server en mi Netfinity 3500 y Configurar AD, instalo por defecto el Servidor de DNS
Mantienes tu servidor, el que tiene el acceso a internet, con los DNS proporcionados por timofónica, pero atención que este servidor actúe sólo como enlace al exterior ..
Luego en otra máquina (pc) te creas tu servidor DNS para tu dominio, y en la NAT del primero configuras las peticiones entrantes para que se dirijan al otro pc (al que pongas tu servidor DNS de tu dominio) ..
En fin, la verdad es que es un poco complicado, y cómo te comente anteriormente, seria necesario una profunda explicación/exploración de tu caso..
Y atención !, .. y para que veas que soy un tipo enrollado, te voy a facilitar mi telf móvil, para que me llames, me lo cuentes bien por telf. Y desinteresadamente, intente solucionarte el problema..
P.D. Por motivos obvios aquí no te pongo mi telf. (Por que los demás lo verían y no sería bueno para mi), pero si te facilito mi e-mail para que me escribas, me des tu e-mail y entonces yo mandarte mi teléfono. Para solucionar el problema)
Atentamente
Alex Martín
[email protected] (mi e-mail)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas