Hub con luz de red intermitente

He creado una red para 3 ordenadores con un hub, 2 de los ordenadores conectan perfectamente, la verdad es que son los más próximos entre si, con latiguillos que no superan los 5 metros, pero el otro esta creado con un latiguillo de unos 60 metros con los colores iguales en los 2 RJ45 y el router recibe señal intermitente, se enciende y se apaga todo el rato.
4

4 respuestas

Respuesta
1
La falla puede ser por la construcción del cable. A poca distancia no afecta pero cuando el cable es muy largo hace que pierda la señal intenta haciéndolo como dice en esta página
http://www.ugr.es/~amroldan/utilidades/cableado/cables_rj45/rj45.htm#normal
Recuerda que en los dos extremos debe tener la misma configuración. Suerte!
Respuesta
1
En principio, no debes cruzar el cable, sea corto o largo, ya que el cable cruzado es para realizar "stacks" de switches o para conectar routers a switches, etc, aunque la mayoría de los switches tienen funciones Auto MDX.
Vigila a ver por donde pasa el cable. Si lo hace por el mismo camino que cables de tensión eléctrica (sobre todo 380V), puede estar induciéndose algunas inteferencias.
En principio ese no parece ser el problema ya que con un cable corto al hub, este funciona perfectamente, y el cable también esta bien, medido con un medidor de red para comprobar la señal, el problema parece de distancia, Creo recordar que había alguna forma de cruzar un par de cables del conector para distancias largas, ¿es así?.
Saludos, y gracias por la respuesta.
Gracias por la respuesta
POr lo que me cuentas, parece que el PC no tiene comunicacione estable. En principio, si utilizas cable UTP Cat5, la distancia esta dentro de los parámetros óptimos de funcionamiento, Mi recomendación es que revises la tarjeta de red de ese PC. No estaría de más que cambiaras el puerto del router, pruébalo en otro puerto a ver si te funciona bien, si es así, cambia la tarjeta de red.
Respuesta
1
La teoría indica que podrías tirar un cableado directamente hasta tu router, con un largo máximo de 100 mts, sin embargo, todo depende de las características de tu Router, te sugiero revisar el manual y ver que te indica, si me preguntas, yo instalaría una roseta (caja derivadora) para cada PC y me aseguro la estabilidad de la información en la red.
Otro detalle importante, es verificar que la tarjeta de red se encuentra bien instalada y que los protocolos de red se han definido correctamente.
Un abrazo desde Chile.
Master
Gracias por la respuesta, solo una cosilla, porquue también he probado a poner una roseta en el cable que va al PC, consiguiendo que este ya no salga lo de cable de red desconectado, pero sin poder acceder a la red, y el hub esta intermitente, pero con una intermitencia más rápida que antes.
¿Qué me sugieres?.
Respuesta
1
He visto que ya te han contestado a esta pregunta. No tengo mucho más que añadir, todo lo que te ha dicho es bastante coherente.
El fallo sólo puede estar en 4 sitios, el hub, el cable, la tarjeta de red o el lugar por el que pasa es cable. Sólo te puedo sugerir que hagas pruebas para determinar cual de ellos es el problema. Cambiar la tarjeta, sustituir uno de los cables cortos por el cable largo (aunque dices que el cable está bien yo lo probaría). Si es un problema de distancia (aunque 60m entra de sobra dentro del rango aceptable) podrías poner un repetidor a medio camino, pero si es un problema de interferencias esto podría no servir de nada.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas