Error al instalar PB 8.0

Cnado instalo me sale:
Cuando instalo la ver. 8 me dice que debo instalar y correr primero el programa "dcom98.exe". Esi error siempre sale. Como se solciona. ..?
Se necesita un componente especiaal para la evr 8
Soy micmag de perú
mail: [email protected]
Gracias
1

1 Respuesta

107.900 pts. clipper todas sus versiones (manejo total) power...
Las instalaciones de power builder son un poco especiales, por ejemplo, para poder hacer un upgrade de la version 6.0 a la 7.0 primero había que instalar la 6.5,
Lo que me comentas tiene que ver mucho con el programa que sirve para registrar los objetos externos, por supuesto estas trabajando con un windows 98, aquí suceden muchas cosas,
Es posible que no tengas este programa incluido en la instalación de tu sistema y tengas que añadirlo.
Te sugeriría que antes de instalar power builder te cerciores de los siguientes aspectos.
La maquina deberá tener recién instalado el sistema, en otras palabras, inicializar una maquina (esto incluye, borrar la fat, formateo del disco, e instalación total.) Para que este totalmente limpia de cualquier otro software que no sea el sistema.
El sistema que instales cualquiera que sea, deberá ser de preferencia en ingles, pues algunas veces da problemas en otro lenguaje (por ej. español), créeme es ridículo pero por experiencia te lo digo.
Que la instalación sea una instalación total y no una actualización.
Asegurate de instalar todo lo que el instalador te va indicando no importa si lo vas a usar o no.
Como te dije al principio las instalaciones de pb son muy especiales.
Como recomendacion podrias utilizar WINDOWS 2000, es mas estable, y no se casca tanto como las versiones anteriores, no te recomiendo XP, pues la tecnologia de PB aun no llega hasta alli.
No es conveniente montar más de una version en una misma maquina, pues pb, comparte librerías y al final del camino, las versiones tienen conflictos entre si.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas