Problemas al Reproducir Videos

Hola! Un saludo, pues veras que:
Tengo unos problemas con videos descargados de Internet (avi) el primero es que tengo unos videos los cuales hasta hace poco podía ver bien pero recientemente algunos de ellos(pocos)cuando trato de reproducirlos en el Windows Media Player solo se mira una pantalla verde con dos franjas negras arriba y abajo, sin audio y solo duran pocos segundos, cuando deberían durar aprox. 20 minutos, estos videos los podía ver bien antes, y ademas si los veo en otro reproductor como el DivX player si se ven bien.he desinstalado he instalado codecs y ademas actualize el driver de la tarjeta gráfica y no se soluciona. Dime si tienes una idea de como solucionarlo, por otra parte resulta que con algunos videos que he descargado, cuando trato de abrir la carpeta donde están, cuando están por previsualizarse me aparece.."explorer.exe ha detectado un problema y debe cerrarse" y se cierra, ¿y lo que hago es que con el Windows Media Player busco este video y lo borro sin visualizarlo.Que solución me das para esto?
Muchas gracias por tu interés en ayudarme.
1

1 respuesta

Respuesta
1
Es un problema de codecs..., seguramente alguno de los reproductores que tienes instalados no es compatible con MEDIA PLAYER, ya que comparten una serie de archivos y codecs que no serás compatibles. Desinstala otros reproductores y quédate sólo con MEDIA PLAYER y con los codecs más actuales que tengas. El problema se solucionará. De todas formas, te recomiendo instalar el VCL video LAN, que lo reproduce absolutamente todo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas