No me funcionan bien los reproductores de audio delanteros

Quiero preguntarle lo siguiente:

Tengo en mi computador en la parte delantera un puerto de audio y otro de micrófono pero el de audio cuando voy a reproducir audio se me escucha o muy bajo de volumen o me toca hacerle presión para que se escuche el audio continuamente como si hubiese un corto,, abrí el Pc e hice presión y limpie los puertos pero el problema persiste,,.

1

1 Respuesta

1.056.105 pts.

Creo que en la mayoría de las ocasiones este problema trata de que el cable soldado a la entrada de audio esté un poco suelto y sea necesario reforzar la soldadura echando 'un punto' (aplicar algo de estaño sobre el filo de metal y el pelo del cable que va soldado a el, y aplicar en este conjunto elsoldador), podría haberse soltado parcialmente el módulo pero creo que es más usual que sea sólo el cable el que ha sido desplazado o suelto de forma parcial de la clavija. La verdad es que no he visto muchos módulos de audio en carcasas de PC por dentro, pero supongo que no será difícil extraerlo o extraerlo parcialmente para manipularlo y rematar la soldadura en caso de que ese sea el problema que me figuro que lo será. Basta con tener un soldador y algo de estaño, yo hace tiempo que no sueldo pero no es nada difícil, en Youtube puedes ver algunos tutoriales

http://www.youtube.com/watch?feature=fvwp&NR=1&v=OuERjJ0iXOs

La forma rápida de solucionarlo consiste en acceder a la parte trasera del PC, localizar la tarjeta de sonido, y en ella el conector verde, colocar en dicho conector un duplicador rca hembra-hembra

Conectar los cascos en una entrada y en la otra los altavoces del PC (o altavoz central en caso de tener un equipo 5.1), el problema de hacerlo así consiste en que en los cascos no podremos regular el volumen externamente, sólo desde el ecualizador de Windows.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas