Ata 100

Me he comprado un Ord. AMD 900 mhz con p.b. Gigabyte GA-7ZXR (ATA -100 y RAID), un disco duro de 30 g. Seagate Barracuda ATA III, el problema, es que la tienda me lo han entregado, conectado dicho disco duro al canal IDE1 de la controladora (ésta tiene 4, de los cuales, según he leído en el manual, los dos primeros con normales DMA 33, y los otros dos son especiales, ya que necesitan un cable especial de 80 conductores, que incorpora la placa, pero que están sin conectar en mi equipo y que se utilizan para poder aprovechar el UDMA 66 Y ATA 100). El caso es que he instalado los programas que vienen n el CD de la p.b. Y al conectar el d.d. Al bus 3 o 4, el ordenador no responde, ya que arranca y una vez pasado el inicio, vuelve a arrancar. ( Parece que no reconoce el d.d.), sin embargo arrancando con el disquete, si que puedo acceder al mismo, por dicho bus.
El caso es que no se que tengo que hacer para poder aprovechas dicha conexión, ya que en la tienda, tiene menos idea que yo.
Me gustaría saber que tengo que hacer con estos dos dispositivos, para que puedan funcionar a máximo rendimiento.
Tampoco se si para poder aprovecharme de esta opción tengo que tener dos disco duros con la opción RAID, si es así, me gustaría que mi ordenador funcionase con UDMA-66, ya que ahora funciona a 33.
Por favor si no puedes darme una solución, ¿me podría decir donde dirgirme?.
1

1 respuesta

Respuesta
1
El modelo de tu disco duro es ST330620A. En la web de Seagate tienes la página de este disco en: http://www.seagate.com/cda/products/discsales/marketing/detail/0,1121,270,00.html
En la tienda te tienen que haber dado un disquete o cd-rom que acompaña al disco y trae utilidades y software de Seagate para configurar el disco en placas con RAID, tal y como pone en la página que te he puesto arriba. Si no te lo han dado, te lo puedes bajar de esta misma página.
La controladora RAID ATA/100 no puede ser configurada hasta que haya un sistema operativo instalado en el disco duro, hasta ese momento, hay que utilizar la normal (ATA/66, no ATA/33 como tu has dicho).
El CD de instalación de la placa base incluye los controladores VÍA 4-en-1 v4.23 y controladores para la controladora Promise ATA100 entre otros muchos por lo que tienes que utilizar ese cd-rom para configurar la controladora ATA/100. También incluye dos cables de 80 pines y uno para disquetera. Los cables de 80 pines los tienes que tener conectados, sea en la ATA/100 o en la ATA/66 puesto que si no, ni siquiera podrás aprovechar el ATA/66 que viene por defecto. Si en la tienda no te han instalado estos cables exígeles que te los den porque te los habrán cambiado por los antiguos de 40 pines.
Si no consigues instalar correctamente el driver para RAID, en la FAQ de Gibabyte he estado viendo que hay actualizaciones de BIOS para diversos problemas. La tienes en:
http://www.gbt-tech.co.uk/products/products.htm. Busca tu modelo y ahí puedes bajar actualizaciones de BIOS y puedes también acceder a la FAQ.
Me gustaría saber por que mi ordenador al arrancar, me dice que funciona a 33(Buid 33)y no a 66. ¿Por qué? ¿No será que el bus 1 solo funciona así?
Pues eso supongo que dependerá de la revisión de la BIOS. Mira en esta página de Gigabyte
http://www.giga-byte.com/products/products.htm. Selecciona Socket A y vete al final de la página. Ahí verás que hay tres placas GA-7ZXR con diferentes revisiones de BIOS. Eso te lo tendrán que decir en la tienda porque ellos sabrán que placas son las que venden. De todas formas, si en la misma página pinchas en el modelo te aparecerá otra página desde donde puedes descargar las actualizaciones para la BIOS, con lo que conseguirás las prestaciones del último modelo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas