Lexmark z33

Tengo la impresora del titulo y cuando intento imprimir me sale mensaje de que no hay conexión entre impresora y ordenador, el usb funciona correctamente igualmente la fuente de alimentación, no tengo ni idea de que puede estar fallando.
1

1 Respuesta

81.000 pts.
Es posible que sea debido a un fallo en los controladores usb, enta en modo seguro (tecla f8 repetidas veces al reiniciar), inicio, configuración, panel de control, sistema. Administrador de dispositivos y quita todos los controladores usb que existan, reinicias y reinstalas la impresora, eso debe solucionar el problema si son los USB.
No olvides cerrar y puntuar tu pregunta
¿Cuándo entro en el administrador de dispositivos no veo nada con el texto usb?
¿Cómo identifico los usb que existen?
Los controladores de usb son los terceros en la lista aparecen bajo el nombre: controladoras de bus serie universal, el símbolo es parecido a un trinche o tenedor de 3 dientes.
No veo nada como contraladores de bus serie universal, ni mirando por tipo ni por conexión, lo único con la palabra bus es el dispositivo bus pci
Si el sistema no muestra los controladores entonces estos no están instalados, conectados físicamente o aunque estén conectados están dañados, vas a tener que revisar tu pc, ábrela y asegurate que los conectores usb estén conectados, si es así, entra en el BIOS (tecla ECS al reiniciar) y revisa que los usb estén habilitados, en caso asfirmantivo, entra al panel de control y dale en agregar nuevo hardware esto debe detectar los usb en caso negativo, tendrás que conseguir una trajeta de puertos usb para instalarla pues tus conectores o la tarjeta madre esta dañada en esa sección.
¿Una vez que habrá la cpu como puedo saber si los usb están bien conectados o no?
Si es en forma de tarjeta integrada no hay pierde solo existe una forma de conectarla, si es en forma de cable, es parecido, pero el conector tiene tapado un agujero así que solo se puede conectar de una forma también, y si viene soldada a la motherboard pues no hay forma de quitarlo ni mucho menos. ¿Ya chequeaste que en el BIOS este habilitado el USB?
Están soldados a la placa base, en la bios no hay ni rastro de usb
Posiblemente entonces, el dispositivo esta dañado y no lo detecta el sistema operativo, lo que habría que hacer es, entonces, instalar una tarjeta pci de puerto usb.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas