No me va el sonido en el mozilla

Tengo dos navegadores en mi portátil, y hace unos días no se me oye los videos en el mozilla y sin embargo en el internet exploret si. Creo que se desconfiguro, me podrías decir donde tengo que acceder ya que en opciones de internet no lo encuentro.
1

1 respuesta

Respuesta
1
Desinstala el Mozilla desde el panel de control, limpia el registro reinicia e instala nuevamente el Mozilla, seal cual sea el problema así se solucionará, y tardarás menos que buscando opciones desconocidas en el sistema.
Si eso lo he pensado, pero no quiero perder el historial o sea los marcadores.
Gracias
Pues expórtalos antes y luego reimpórtalos.
Como lo hago
Gracias
Marcadores >>> Organizar marcadores >>> Importar y respaldar >>> Importar / Exportar HTML.
Lo hice todo y me fue bien, pero el problema del sonido en los videos y audios no se oye, y sin embargo en el internet exploret si, ¿puedes ayudarme?
Gracias, sera que debo de instalar y antes quitar algunas carpetas, no lo se lo pregunto
¿Has instalado el plugin de flash para mozilla?
Los he instalado por lo menos tres veces y reinicie el mozilla y no me va el sonido, la imagen si, pero antes también me iba
Un saludo
Pruébate esto:
Re: Sin sonido en Mozilla Firefox
Bueno yo tuve el problema de no tener sonido en las páginas flash. Busque y busque, y nada me daba resultados plugins, configuraciones, etc.estuve buscando soluciones 2 días seguidos. Al final era demasiado simple, se me ocurrió desintalar el firefox 3 desde el panel de controles (instalar o desintalar programas). Ya lo había hecho antes pero nada. Pero faltaba algo, desinstalar el programa y ademas ir a archivos de programa/mozilla firefox (hay que eliminar esa carpeta en su totalidad (mozilla firefox) y luego reinstalar el firefox y listo. Parece que en la carpeta mozilla firefox quedan la configuraciones que no dejan que firefox no tenga sonido en los videos flash.. Ya eso seria mi solución Windows XP

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas