Zumbido en amplificador con LM386

He construido el sencillo amplificador de ganancia 20 que viene en el propio datasheet del LM386.
Funciona de lujo, pero ocurre que se escucha un ZUMBIDO de fondo (más alto cuanto más bajo regulo la salida del amplificador)
He detectado, que el zumbido se atenúa e incluso desaparece cuando toco con mis dedacos la "masa" del circuito, o la toco con algo metálico.
Intuyo el problema... Y la solución, pero seguro que hay algo más efectivo que andar siempre con mi manaza pegada al GND.
(Dicho quede, que soy profano en la teoría avanzada de la electrónica... ;) )
Gracias desde ya por este tremendo servicio que prestáis tan desinteresadamente.
2

2 Respuestas

10.400 pts. Estudiante de Ingeniería Técnica de Telecomunicación
Resulta evidente que el problema es que se está acoplando ruido de red, el cual tiene una frecuencia de 50 Hz y se acopla de manera tremenda en este tipo de circuitos. Este procede de los ordenadores, fluorescentes y demás aparatos que nos rodean, y fluye en el aire y nuuestro cerpo a veces actúa como antena.
Cuando tocas la masa del circuito, pueden pasar dos cosas. O bien estás realizando de escudo y atenuando el acoplamiento, o bien estás poniendo el ruido en la masa al mismo nivel que el resto del circuito.
Una de las soluciones aparentes es la de aislar el circuito con una caja metálica, y conectar la GND del circuito a este chasis, y el chasis a la masaq de tu hogar.
Un saludon y suerte.
Muchas gracia por la rapidez.
La idea de montar el circuito en caja metálica me ha gustado (algo así me rondaba por la cabeza)
Para hacer un "ensayo", ¿podría meterlo en una caja de cerillas, y luego envolver ésta un par de veces en "Papel de Aluminio" y conectarlo como comentas? (De la masa del circuito, al papel alval, y de este, a la tierra de mi red)
** No se si tendrá que ver con el problema, pero está montado en una "Perfboard" haciendo las pistas con churretes de estaño fundido. ^^
Att:
David P
2008
Sí, el ruteado de las pistas es cruucial para reducir el acoplamiento de interferencias. Por spestoo si careces de un plano de masa y las pistas forman antenas, se acoplará ruido de red. Lo del papel albal no mola mcho. Casi que mejor pruueba en una caja de galletas de metal, o si no tienes una lata de conservas para salir del paso.
Ah! Y también es importante que conectes la entrada a una fuente de señal (o a masa), porquue si todo el problema viene porque la entrada está "flotando", pues lo llevamos un poco mal.
También es importante que conectes la entrada a una fuente de señal (o a masa), porque si todo el problema viene porque la entrada está "flotando", pues lo llevamos un poco mal.>>
No entiendo...
¿Conectar la entrada a masa?
La entrada de audio, se hace desde un jack macho, que va a mi PC. El canal derecho ingresa en el circuito, y el gnd del conector, a la masa del circuito del amplificador.
¿Así bien? ¿Te refieres a otra cosa?
Con lo dicho, cuando me aclares esto último, daré por cerrada la pregunta, pues lo de la idea de la lata de conservas estará bien para hacer un "ensayo", e intentar ver si vamos por buen camino.
Perdona, entendí que el problema surgía cuando no estaba conectado al PC. Si el acoplamiento aparece cuando tienes el PC conectado, la causa está en otro sitio. Si después de lo de la lata sigues teniendo el problema, con luces apagadas y todos los aparatos conectados, puede que el problema esté en las alimentaciones del PC o del amplificador.
Suerte.
27.950 pts. Electronica industrial, instalador autorizado , oficial...
Como quieras pero encantado de ayudarte, yo construí un amplificador a partir del lm3886 con otro "8" y no veas como suena, insisto, si vas al corte ingles y ves por ejemplo un IPOD, este amplificador le iría muy bien para un salón o algo así ... bueno ahí va...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas