fejoal

fejoal

Bien dispuesto a colaborar en la lucha contra MS Excel. Cierto es, también, que vengo a aprender a partir de las preguntas que me hacen.
 505K puntos  Buenos Aires, Argentina @fejoal desde - visto

Actividad pública reciente

Ha respondido en

En Excel quiero capturar las placas y que me salga nombre, No. Eco, Nombre operador, como le hago?

.30.03.17 Buenas tardes, Ivan Me parece que es la típica aplicación de la función BUSCARV(), sobre todo por la existencia de un ID común. Para hacerlo simple, vamos a suponer que tu listado estuviese en la "Hoja1" y en el rango A6:G240. Y si la...
Ha respondido en

Buscar datos desde combobox y mostrarlos en text box

.30.03.17 Ok, Alberto Veremos qué puedo hacer. Enviarme el archivo a: .
Ha respondido en y en 2 temas más

Realizar combinaciones en excel de acuerdo a datos

. Buenas, Jhon En principio, no sé de qué se trata esto, por lo tanto no sé cuál es el criterio para armar las combinaciones que solicitas. Tal vez si me explicaras detalladamente cómo se arma el cuadro de la derecha pueda ayudarte. Saludos Fernando .
Ha respondido en

Sumar celdas con texto y asignarles 3 valores diferentes

.29.03.17 Buenas, Gabriela Supongamos que le rango de celdas fuese E10:E14 Donde quieres el resultado coloca la siguiente fórmula: =CONTAR.SI($E$10:$E$14;"Si") [Considera si usas comas o punto y coma para separar argumentos de las funciones. Yo usé...
Ha respondido en

Condicional y función si dependiendo de fecha vencimineto

.28.03.17 Buenas noches, Kike Aquí te comparto un respuesta específica a lo que preguntabas. La respuesta consta de dos partes: 1.- La fórmula que devuelve la situación de cada medicamento: Me parece mejor que dejes la fecha de hoy en la celda donde...
Ha respondido en y en 1 temas más

Macro para validar coincidencias en nombres de ciudades

28.03.17 Buenas noches, Rocío En realidad, una simple fórmula resuelve esa cuestión. Donde quieras la palabra corregida escribe la siguiente fórmula: =NOMPROPIO(C4) Asumiendo que la palabra original estuviera, claro, en la celda C4. De todos modos,...
Ha respondido en

Buscarv con datos de dos columnas

. 28.03017 Buenas tardes, David Lo más práctico es concatenar las dos celdas clave en un campo auxiliar a la izquierda del rango de búsqueda, con una fórmula simple como esta: =CONCATENAR(C6;D6) [Considera si usas comas o punto y coma para separar...
Ha respondido en y en 2 temas más

Problema con Colocacion por debajo de columnas excell

.28.03.17 Hola, Maximiliano Conceptualmente, no es posible dividir una columna en varias, pero si es posible hacer lo contrario, es decir unir varias columnas en una. Fijate en la siguiente imagen: Selecciona las celdas desde tu columna 1 hasta la...
Ha respondido en

Borrar datos de celdas y subir datos posteriores

.28.03.17 Buenas tardes, Diana Tendría que saber, yo, en qué condiciones quieres que se produzca esa eliminación. La siguiente instrucción elimina la selección de celdas que tengas subiendo lo que tuvieras abajo Accede al Editor de VBA (Atajo: Alt +...
Ha respondido en y en 1 temas más

¿Cómo verificar la secuencia en una lista de números consecutivos?

. Buenos días, Ian Me parece que está faltando indicar cuál es la tolerancia para los saltos de secuencia. Aún así, cuando encuentra un salto dejaba ese valor como esperando la secuencia continúe pero seguirá siendo mayor que ese límite aunque luego...
Ha respondido en

Como es la fórmula para que se ponga azul la casilla en caso que el número de ella sea igual o superior de cero.

. 28.03.17 #Formato Co Lo que solicitas puede realizarse sin necesidad de fórmula alguna, con la función nativa de MS Excel de Formato Condicional. La ventaja es que ante cambios en las celdas, el valor máximo se pinta automáticamente. Si estuvieras...
Ha respondido en

Enumerar datos repetidos en excel

27.03.17 Buenas, tardes, Adri Si el primer código estuviese en la celda A2, coloca la siguiente fórmula en la celda a la derecha (B2): =CONTAR.SI(A$2:A2;A2) [Considera si usas comas o punto y coma para separar argumentos de las funciones. Yo usé ";"]...
Ha respondido en

Extraer dependiendo de condición excel

.27.03.17 Buenas tardes, Juan Me parece que es la típica aplicación de la función BUSCARV(), sobre todo por la existencia de un ID/código común. Para hacerlo simple, vamos a suponer que tu listado estuviese en la "Hoja1", en el rango que mencionaste...
Ha respondido en y en 2 temas más

Borrar celda de acuerdo al ultimo dígito numérico en excel

.27.03.17 Buenas tardes, Jhon La siguiente rutina borra el contenido de las celdas -en el rango indicado- que coincidan con el número que le indiques en la variable Criterio. Despúes dirás si ese valor lo debe tomar de alguna celda o cómo se lo...
Ha respondido en

¿Es posible realizar una fórmula que arroje siempre el cierto día de cada semana?

.27.03.17 Buenas tardes, Jair Considerando que la semana empiece en domingo, usa esta fórmula para determinar el jueves de la semana correspondiente al día de hoy: =HOY()+(5-RESIDUO(HOY();7)) [Considera si usas comas o punto y coma para separar...
Ha respondido en y en 2 temas más

Volver atrás con código VBA en un botón

.27.03.17 Buenas tardes, Esteban Prueba declarar como públicas las variables al iniciar el formulario para que esté disponibre cuando ejecutes IR() Public previa, actual As String Private Sub Worksheet_Activate() previa = actual actual =...

Experiencia

Académicos:
* Contador Público Nacional
* Posgrado en Conducción Estratégica de RR HH
* First Certificate in English
* Idioma Portugués
* Master certification en MS Excel 2000 Fundamentals (Examen Interactivo).
Laborales:
* Jefe de Planeamiento comercial de Comercio Exterior
* Jefe de Costos, Presupuestos y Control de Gestión
* Jefe de Recursos Humanos
----
Uso de MS Excel:
Uso planillas de cálculo hace casi 30 años. Antes con Lotus 123 y, ahora, con MS Excel. Ocupé durante más de un año el puesto Nº 1 en el panel de Excel en un sitio similar a éste (AskMe.com - dí + de 1200 respuestas en Inglés - Actualmente el sitio está dado de baja)
Luego, colaboré en panel similar en AllExperts.com

Trabajo

  • Grupo Peñaflor
    Jefe de Planeamiento comercial de Comercio Exterior , 2003 - actualidad
  • Philip Morris Argentina
    Jefe de Recursos Humanos , 1988 - 1997
  • Grupo Peñaflor
    Jefe de Costos, Presupuestos y Control de Gestión , 1998 - 2003