Problemas : no hay dispositivo de sonido

Respuesta de
a
Usuario
Hola experto.
Tengo un problema con dispositivos de sonido.
En panel de control en dispositivos de sonido y audio me pone que :
No hay ningún dispositivo de audio.
Luego en inicio>mi pc >botón derecho >propiedades>hardweare>administración de dispositivos>en menu desplegable me aparece :
Dispositivos de sonido, video y juegos
- C-Media AC97 Audio Device (con un (!)AMARILLO)
-Codecs de audio
-Codecs e video
-Controladores de audio heredados
-Dispositivos de video heredados
-Dispositivos para control de multimedia
Y luego en menu desplegable en:
Otros dispositivos ((?)Con el color amarillo)
-CONTROLADORA DE VIDEO (compatible VGA) ((?!)Con el color amarillo)
-Controladora simple de comunicaciones pci ((?!)Con el color amarillo)
Entonces doble click en C- Media AC97Audio Device
Y me pone en el cuadro de estado de dispositivo :
Este dispositivo no puede iniciar (código 10)
Haga click en solucionador de problemas para resolver en este dispositivo
Lo hago:
Y no pasa nada
¿Qué puedo hacer para solucionarlo?
Ayuda por favor.
Gracias
Experto
Tienes que instalar los drivers de esos dispositivos de nuevo, los puedes encontrar en la página web oficial de la marca del dispositivo, o debes tener unos discos de cuando compraste el pc, para conseguir las marcas te aconsejo el programa everest.
 
Si sigues teniendo problemas contáctame
 
Usuario
Muchísimas gracias .
Muy buena respuesta.
Pero ya todo esta arreglado.
En mi ordenador he enconttrado los drivers en dos cd, s.
Y an mi portátil en página oficial de hp .
Cada ordenador tienu su poagina oficial y ahí se puede encontrar los drivers para descargar gratis.