Problema con el reproductor MP5

Respuesta de
a
Usuario
Hola, tengo el siguiente problema, a ver si alguien puede ayudarme
Me han regalado para Reyes un MP5 de ENERGY SYSTEM y tengo WINDOWS XP en el ordenador y el primer día que lo conecté al ordenador, no hubo ningún problema.
Pero cuando conecté el otro día por segunda vez el MP5 al ordenador, el icono de que lo tengo conectado me sale (el icono de al lado del reloj), pero el problema es que si intento copiar un archivo dentro del MP5 me sale "Error en la escritura demorada" o si intento abrir algún archivo de los que tengo dentro del reproductor no me deja (Ya sea una fotografía, un archivo de música, ...). El ordenador no me deja abrir ningún archivo. Sin embargo, el el reproductor si puedo escuchar música por ejemplo.
Lo he probado en el ordenador del trabajo, que también tiene Windows XP y sí funciona.
Por favor, a ver si me pueden dar una solución, porque soy muy torpe en estas cosas y ya estoy desesperado.
Un saludo.
Avatar
Experto
Hay tres opciones que pueden ser la causa del problema:
Primera: Un posible virus que afecta a la visualización y escritura en todo tipo de dispositivos usb. En este punto la solución es fácil. Es necesario un antivirus original correctamente actualizado.
Segunda: Problemas con la tarjeta del MP5. En este caso es necesario un formateo desde el dispositivo. Aunque si como comentas que otro equipo funciona me inclinaría más por la primera opción.
Tercera: Tienes un problema con el puerto usb que quizás has utilizado para poner otro dispositivo y no te carga correctamente los controladores. En este caso la solución es ir a Mi PC botón derecho >Propiedades > administrador de dispositivos y eliminar todos los dispositivos usb. Tras actualizar, se vuelven a cargar todos los dispositivos usb y sus controladores y se recuperan las conexiones y los controladores.
Si tienes alguna duda vuelve a consultarme.
Avatar
Experto
Estoy revisando preguntas. Por favor dime si te valió y finaliza y puntúa si ya la solucionaste. Gracias.
Usuario
Gracias por tu respuesta, no he contestado antes porque estoy muy liado y no he encido el ordenador hasta ahora y lo acabo de encender sólo para ver si había alguna respuesta.
Ante tus opciones, he de aclararte que, en el ordenador, he conectado otro MP4 y no ha habido ningún problema. Puede ser como comentas que sea un virus, pero como es imposible acceder al reproductor desde el ordenador (porque se puede observar los archivos que hay en el reproductor pero no se puede acceder ha ellos desde el ordenador) He intentado pasarle un antivirus, pero este parece que no puede entrar para analizarlo porque me analiza muy pocos archivos (aunque en estos pocos sale limpio).
En cuanto a tu tercera opción, perdona mi torpeza, te refieres ha desinstalar todos los que pone en "Administrador de dispositivos" "Controladoras de bus serie universal (USB)" y si es así ¿qué debo desinstalar, los que ponen "Concentrador raíz USB", "Controlador de host mejorado USB VÍA", ""Controlador de host universal USB Vía Rev 5 o posterior" o todos?
Gracias y un saludo.
Avatar
Experto
Desinstala todos, luego el sistema los volverá a reconocer, pero antes, prueba ademas a descargar estos dos scripts que eliminan los últimos virus de usb que algunos antivirus no tienen registrados en sus bases de datos.
Es un pequeño script en VisualBasicScript que elimina virus usb de forma automática y de todas las unidades infectadas. Este script también ha sido probado en varias máquinas infectadas y ha limpiado satisfactoriamente la infección.
Y lo puedes descargar de aquí:
Opción 1
http://www.mygeekside.com/downloads/2007/12/mata_virus_amvo_usb.vbs
u Opción 2
http://mexakin.blogger.googlepages.com/mata_virus_amvo_usb.vbs
Si como dices no puedes acceder a los archivos desde el ordenador, este script debería ayudarte. Ya me cuentas
Usuario
Entonces, ¿me afirmas que hay quedesinstalar todo lo de "Controladoras de bus serie universal (USB)"? Te lo vuelvo preguntar porque vaya a fastidiarlo porque como he comentado antes soy muy torpe en estas cosas.
En cuanto al antivirus de USB te lo agradezco enormemente y ya tecontré com me ha ido.
Gracias y un saludo.
Avatar
Experto
Sí, pero si te quedas más tranquilo crea un punto de restauración para asegurarte de que todo vuelve a estar como antes: Inicio->Todos los Programas->Accesorios-> Herramientas del Sistema ->Restaurar sistema -> Crear punto de restauración. De esta forma si algo sale mal vuelves a Restaurar sistema y restauras el punto que has creado.
Usuario
Perdón por las molestias.
He descargado el archivo mata_virus_amvo_usb.vbs , pero ¿Cómo funciona? ¿Haces click con el botón izquierdo del ratón y ya está? O ¿Hay algo más que hacer?
Avatar
Experto
No hay molestias, para eso estamos. Solo ejecutalo y responde que sí o aceptar si te lo pide en algún momento.
Usuario
He ejecutado el archivo, supongo que conectanto el MP5 al puerto USB, y me dice que está limpio.
Mañana intentaré probar la otra opción si no te sugiere otra cosa porque ahora me tengo que ir y ya te contaré.
De nuevo te doy las gracias por la ayuda que me estas ofreciendo.
Avatar
Experto
Si no te ha detectado nada ya solo veo dos opciones, el problema en los puertos usb o en la tarjeta de memoria del MP5. Prueba cuando puedas desinstalar todas las controladoras de puertos usb.
Usuario
Hola, he tenido ahora un momento y he desinstalado, como me decías todas las controladoras de los puertos USB. He reiniciado y sigue igual. Además esta mañana lo he vuelto aprobar en el ordenador del trabajo y sin ningún problema, funcionaba perfectamente. Por lo tanto, el problema debe ser del ordenador, pero ¿cuál?
Avatar
Experto
Yo te aconsejaría ir al equipo del trabajo, conectar el MP5, guardar todo lo que tengas y formatear el MP5 completamente o dejarlo en blanco, sin archivos, si te da esa opción. En tu pregunta inicial, comentabas que el primer día que conectaste el dispositivo funcionaba correctamente.
Tras hacer lo que te he comentado, intenta hacer una restauración de sistema al día en que todo iba bien.
Lo que intentamos hacer es volver al pasado, al tiempo en que todo funcionaba bien, de ahí el dejar en blanco el MP5.
Para restaurar sistema debes ir Inicio->Todos los Programas->Accesorios-> Herramientas del Sistema ->Restaurar sistema -> Restaurar mi equipo a un estado anterior. Veras un calendario.
Lo que buscamos es volver al día en el que todo funcionaba bien. Ve marcando los días y veras lo que has ido haciendo desde entonces, por si el problema en una instalación posterior, sólo para curiosear, pues lo que buscamos es el día exacto en el que el MP5 funcionó bien.
Si consigues restaurar a ese punto y a pesar de eso sigues sin hacerlo funcionar correctamente yo me decantaría por instalar un antivirus original y actualizarlo, porque de todo lo que hemos hecho y, teniendo en cuenta que funciona en el equipo de tu trabajo, parece más un problema de software que de hardware. Todo esto lo deduzco de lo que hemos ido haciendo hasta ahora.
Prueba esto que te digo y me comentas lo que veas.
Usuario
Intentaré hacer lo que me dices y ya te comentaré.
En cuanto al antivirus, yo tengo instalado el Bitdefender INternet Security 2009 original y como te he comentado es como si hubiera un cristal en el ordenador. Puedesver, pero no tocar. Es decir, puedes ver los archivos que hay, pero no puedes abrirlos. He intentado pasarle el antivirus y yo creo que no puede entrar en el MP5 para realizar el análisis.
Avatar
Experto
También podrías intentar analizar el MP5 en otro equipo distinto del tuyo a ver que tal.
Usuario
Perdona que no haya respondido antes, pero el caso es que estoy bastante liado con el trabajo y hasta hoy no he podido contestarte porque ayer me pasé el día restaurando el sistema y desinstalando programas.
Ya he descubierto el problema y este es el Bitdefender Internet Security porque he estado desinstalando programas y probando cada vez que desinstalaba una aplicación comprobaba si funcionaba el reproductor y éste no me funcionaba hasta que desinstalé el Bitdefender y cuando conecté el reproductor funcionaba perfectamente, me reconocía los archivos, podía ver fotos, escuchar música que tenía en el MP5... en el mismo ordenador. Cuando volví a instalar el Bitdefender, ya esábamos como antes. El caso es que la primera vez que conecté el MP5 me funcionó y ahora no.
Aunque, como te comentaba que ya sé cual es el problema, éste no lo he resuelto todavía porque he desactivado la "protección en tiempo real" y sigue sin funcionar el reproductor. Si lo desinstalo sí. Lo que pienso es que ha tenido que ser una actualización del Bitdefender.
Mi problema es ¿cómo puedo configurar el Bitdefender Internet Security 2009 para que pueda utilizar en mi ordenador el reproductor MP5?
No sé si tu conoces esta suite de seguridad, porque si no la conoces, no sé si me podrás resolver el problema. Aunque tu ayuda me ha servido de mucho.
Avatar
Experto
Puede ser que bitdefender este reconociendo un virus en tu mp5 y por eso te bloquea el acceso al reproductor. Mira aquí que comentan un problema parecido, pero en este caso el antivirus bitdefender si parece reconocer el virus e informar. Hace referencia el enlace a un fallo del equipo a la hora de reconocer el dispositivo usb.
http://alerta-antivirus.inteco.es/foros/read.php?15,34325,34452
Si no has pasado antivirus que te comente aparte del bitdefender creo que es un buen momento para hacerlo y asegurarte. En el caso de que ya lo hicieras y no te haya detectado nada, lo que pienso es que el bitdefender haya detectado algún fichero susceptible de estar infectado y no te dé información de esa infección. Según me comentas, es como si bitdefender te bloqueara el usb en previsión
Avatar
Experto
Te mando el manual del bitdefender para que tengas un más clara la configuración completa de bitdefender
http://www.asi-alba.com/bitdefender/bitdefenderguia.pdf
Usuario
Gracias por toda tu ayuda y perdona que no te haya respondido antes, pero es que como te he comentado estoy muy liado.
El problema como ya se que es del BitDefender me he puesto en contacto con ellos a través de su soporte. Y aunque todavía no lo he arregado ya me ha contestado diciéndome que desinstale el BitDefender con su herramienta de limpieza. Luego(esto lo que no me ha quedado claro) limpie el reproductor, no se si se refiere a que limpie el registro o que borre todos los archivos del reproductor MP5y vuelva a instalar el BitDefender. Por último que le de los permisos al cortafuegos para que cuando conecte el reproductor no lo bloquee (esta es otra de mis dudas que he pedido que me aclaren que no se darle los permisos porque si conecto el reproductor me lo puede bloquear y ya estamos en lo mismo).
Un saludo y muchas gracias por tu gran ayuda.
Avatar
Experto
Ha sido un placer ayudarte. Puedes puntuar y finalizar o dejar abierta por si tienes más dudas. Un saludo
Usuario
Gracias por toda tu ayuda, la cual como te he comentado antes me ha servido mucho. Por lo menos para ver dónde estaba el problema.
De nuevo gracias y un saludo.