Problema sonido tarjeta tv

Hola Tengo una Soind Blaster Live platinum com tarjeta de sonido y una all in wonder pro 128 com Tarjeta gráfica la cual lleva sinton. De tv, el cual se ve muy bien pero el problema viene con el sonido ya que la se escucha a saltos, como si fuera a empujones, todas las cadenas excepto la 2 que se escucha bien,y por cierto acabo de descurir qeu solo la dos de las terrestres emite en sonido digita mono por lo que el problema vendría en qeu la tarjeta recibe una señal analógica y no la conveierte a digital como podría solucionarlo, tengo amd 1100, y win 98 se
Gracias
1

1 Respuesta

0 pts.
Por lo que me decís creo que el problema no esta donde decís, si no que tienes un conflicto con tu tarjeta de sonido, ya que este tipo de tarjetas utiliza el sonido que posees para hacerte escuchar el mismo.
Te recomendaría que entraras en SISTEMA del Panel de Control y vieras si no hay conflicto en asignación de lugares de memoria, IRQ y demás.
Si nada aparece, reinicia el sistema y arranca Win98 en MODO A PRUEBA DE FALLOS, ve al SISTEMA del Panel de control, fíjate que no haya instalado más de una vez ese HARD, es decir que aparezca dos veces la misma cosa.
Re configura las asignaciones de memoria de la tarjeta de sonido a algún lugar que no este en conflicto con otro HARD, elimina todas las cosas que estén repetidas y reinicia normal.
Si el problema persiste, antes de apagar, borra todo desde SISTEMA del panel de Control, es decir la tarjeta de sonido y la tarjeta de video.
Luego apaga, abre el gabinete, saca la tarjeta de sonido y prende la maquina, Win98 reconocerá de nuevo la tarjeta de video, luego apagala, pone la tarjeta de sonido y prende, Win98 reconocerá la tarjeta de sonido.
El problema debe haber desaparecido, si persiste y ambas tarjetas utilizan el mismo slot, es decir ambas son PCI, haz todo de nuevo, saca todo, incluso de win y cambialas de slot, donde estaba el sonido el video y viceversa.
Intenta también sacarle a win el archivo .inf que es donde sabe que drivers tiene que instalar, puede caber la posibilidad que algún DLL este dañado y ese sea el motivo, los archivos INF están en la carpeta INF de windows, no se ve si tienes tu sistema configurado para que no se vean los objetos ocultos.
De esta manera deberás poner los drivers de nuevo desde el CD.
Espero haberte sido de ayuda, si no te solucione, no vasiles en preguntar de nuevo, estoy para ayudarte.
Eduardo (Uruguay)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas