Respuesta de
rohcodom
a
Usuario
He adquirido hace poco una unidad de dvd para el ordenador, mi ordenador es un k7 a 900 con 128 MB. el programa que tengo para reproducir las películas es el que acompañan las tarjetas ati. El problemas que tengo es que al poner la película al cabo de un par de minutos se me queda el ordenador bloqueado y la imagen se queda fija ¿cuál puede ser el problema? ¿Me tengo que gastar la pasta en una tarjeta descompresora?. Gracias y un saludo
Experto
Normalmente este problema sucede por tener unos drivers incompatibles, que no siempre son capaces de reproducir usando el programa por default.
Pues bien, lo que te recomiendo es lo siguiente:
* Visites el sitio de ATI y bajes los últimos drivers para tu tarjeta de vídeo.
* Visites el sitio de ATI y bajes (si existe) una actualización para el programa reproductor.
* Si tu placa madre usa el chipset VIA, bájate los controladores del AGP en:
http://www.via.com.tw/drivers/index.htm
* Activa el DMA en tu DVD.
* Instala el DirectX 8.0a

Si nada de esto funciona, continúa este mensaje y agrega los datos de que sucedió en cada ocasión.

Roberto Henry
rohcodom@aucland.com
Usuario
He comprado el software de reproducción powerdvd 255, pero no me funciona bien, me pone que es compatible con mi windows millenium, mi ordenador es un k7 a 900. Al iniciar el programa me dice lo siguiente:

Su placa madre no está utilizando las series Intel 82371xB del chipset. Le recomendamos fuertemente de instalar el IDE o el programa instalador de maestro de bus que viene con su placa madre y activa el modo de DMA para acceder su DVD-ROM. No activando el modo de DMA o utilizando un programa instalador de IDE impropio puede degradar la ejecución de PowerDVD o incluso previene PowerDVD desde ejecución apropiado. Para más información sobre el programa instalador de IDE, favor de visitar el web site de su vendedor de placa madre.

Presionar "OK" o "Cancelar" para salir de este programa. Si usted le gustaría ejecutar la prueba del Visualizador y DVD-ROMt. Favor presiona "Diagnóstico" botón.

Mi placa es una aopen y resulta que la página en internet viene en 20 idiomas pero ninguno es el español. Al comprar el equipo no me venia ningún tipod e driver para la placa base. ¿Cómo podría solucionarlo? Un saludo
Experto
Tienes que navegar a como de lugar.. como te mencioné en el primer mensaje... necesitas el modo DMA... a como de lugar. Si tu placa madre usa un K7 a 900 no puede usar el conjunto de chips Intel 82371.. así que ver a la página de AOPEN y busca el modelo de tu placa madre.. es imprescindible para habilitar el modo DMA...

Roberto Henry
rohcodom@aucland.com

P.D. Si no sabes donde buscar, mándame el modelo al responder a esta pregunta.
Usuario
He estado mirando en la página de AOpen, pero no se realmente lo que me hace falta (driver, actualización...) El modelo de mi placa es una AOPEN AK33. Si me indicas donde me lo puedo bajar te lo agradecería. Un saludo.
Usuario
Perdona por ser tan cansado, pero realmente dentro de esa página no se lo que me tengo que bajar, si me dices el archivo exacto te lo agradecería.

p.d. He cambiado a windows 98 y me sigue fallando haber si me proporcionas el dato del archivo y ya te dejo en paz. Gracias
Experto
Tienes que bajarte los controladores que se llaman "Chipset Driver"
El archivo se llama 4in1428v.exe y lo tienes que ejecutar (se descomprime) y cuando esté descomprimido ejecutas el SETUP.EXE e instalará los controladores adecuados.

Roberto Henry
Usuario
Ya he instalado el driver ese que me recomendaste y he activado el modo dma, pero sigo con el mismo problema, sigo sin conseguir que no se me bloque. Gracias. No creo que sea problema de montaje de la unidad dvd, te lo voy a contar por si acaso : tengo en la primera ranura ide el dico duro y la regrabadora como esclavo y en la ide 2 tengo el dvd como maestro. Gracias
Experto
Es muy común que el software y el hardware no sean totalmente compatibles, por lo que aún te queda la posibilidad de probar si sucede con otro reproductor de DVD o solo con el PowerDVD.
Bájate algunos más en:
http://www.7azona.com/cgi-bin/categ_downloads.cgi?id=39

Por otro lado, el problema también puede ser por incompatibilidad con las tarjetas ATI (existe un bug documentado de este problema) por lo que como mencioné antes, es preciso que bajes los últimos drivers de la placa de video.
Por último, es importante que dispongas de la última versión de DirectX (8.0a) para descartar problemas de software.

Roberto Henry
rohcodom@aucland.com
Usuario
Te voy a comentar una cosa antes de nada, he probado con los software; power dvd, con el que viene en windows millenium y con el que venia con las tarjetas ati y al final se queda colgado con todos, he instalado en windows 2000 profesional y parece que con el power dvd se me ve bien, el problema que tengo ahora es que el sonido no me va bien nada más que al meter un cd de música, he probado ha instalar el driver que viene con la tarjeta de audio (soundblaster128pci) y me he bajado el driver para el windows 2000 de la página pero no me funciona bien con ninguno de ellos, ne suena nada más que ruido ¿qué puede pasar ahora?
Experto
Es realmente extraño el problema que ahora enfrentas... ¿a qué te refieres con que el audio no "va" bien con el PowerDVD? ¿Se corta a los dos minutos? ¿Podrías explicarme detenidamente a que te refieres con ello?

Gracias.

Roberto Henry
rohcodom@aucland.com
Usuario
Que el audio no va bien quiere decir que en el dvd la imagen me va bien, pero el sonido me sale entrecortado, pero el problema que tengo me pasa no solo con el power dvd sino que tampoco me va el sonido en ninguna aplicación del windows 2000.
Experto
El problema principal es que como sabrás, el Windows 2000 consume más recursos que el WMe... y normalmente no le importa que tengas un Athlon a 900 o uno de 1.2 GHz... para él, los recursos son manejados de la misma manera. Por otro lado, también cuenta mucho la tarjeta de sonido que tengas, y una SB 128 es una tarjeta algo "anticuada" para las necesidades actuales. Lo ideal sería una SBlaster Live! Ya que el PowerDVD 3 aprovecha la aceleración EAX de esta tarjeta.

Por otro lado, mencionas que el sonido va entrecortado en TODAS las aplicaciones de Windows 2000, cosa que es realmente muy extraña, por lo que me ayudaría mucho que me dijeras de donde exactamente te bajaste los controladores y el método que usaste para "actualizarlos". También, ve a MI PC, Propiedades del sistema, Hardware, Administrador de dispositivos, y ahí, me indiques si acaso hay algún signo extraño (una marca roja, una marca amarilla) y por supuesto, lo que aparece cuando expandes "dispositivos de sonido...".

Por último, necesito saber que versión de DirectX tienes y si instalastes alguna otra aplicación multimedia aparte del driver de la tarjeta de sonido.

Roberto Henry
rohcodom@aucland.com

P.D. ¿cuándo acababas de instalar el sistema tenías el mismo problema? ¿Lo verificastes?
Usuario

Los controladores de la soundblaster 128 me los baje de la página www.soundblaster.com y el archivo se llama p128w2k.lib.

Lo actualice metiéndome en mi pc -- propiedades de sistema ---administrador de dispositivos ----dispositivos de sonidos, video y juegos ----- creative sound blaster pci ---- controlador y dentro de aquí actualizar controlador, la verdad es que la primera vez que lo instale el me pidió un controlador directamente para la tarjeta de sonido y le indique donde lo tenia que coger (del archivo que me baje) y lo instalo.

Respecto a lo de si hay algún signo extraño me aparece una interrogación con una admiración en el interior y me dice; -controladora simple de comunicaciones pci, que supongo que sera el modem que todavía no le tengo configurado.

Cuando expando dispositivos de sonido me aparece:
- Codecs de audio
- Codecs de video
- Controladores de audio heredados
- Creative soundblaster PCI (WDM)
- Dispositivos de captura de video heredados.
- Dispositivos para el control de multimedia.
- Puerto de juegos para creative

El direct por que tengo en el millenium y en el w2000 es el el directx7.0


Solo he instalado la tarjeta de video (ati xpert 2000), el powerdvd 2.55 y el winon cd, porque este sistema operativo le quiero dejar solo para reproducir con el dvd
Experto
Los drivers que bajaste son los WDM por lo que no son muy rápidos que digamos... WDM significa Windows Device Mangager, por lo que cumplen con los requerimientos de estabilidad del sistema más no de velocidad y rendimiento. Te aconsejo que te bajes el DirectX 8.0A de esta dirección:
http://www.microsoft.com/directx/homeuser/downloads/default.asp
Por otro lado, creo que el problema es una mala actualización de los drivers de la tarjeta de sonido, por lo que sería recomendable que desinstalaras la tarjeta de sonido desde Propiedades de Hardware y reiniciaras el sistema para que los controladores se volvieran a instalar.

Bájate el PowerDVD 3.0 de esta dirección... eso si, no lo comentes a nadie más, porque no quiero que se sature esa cuenta y recuerda que es solo para ti:
http://personales.ciudad.com.ar/dksjahdask/pwrdvd30.ace
http://personales.ciudad.com.ar/dksjahdask/pwrdvd30.c00
http://personales.ciudad.com.ar/dksjahdask/pwrdvd30.c01
http://personales.ciudad.com.ar/dksjahdask/pwrdvd30.c02
http://personales.ciudad.com.ar/dksjahdask/pwrdvd30.c03
http://personales.ciudad.com.ar/dksjahdask/pwrdvd30.c04

Lo descomprimes con el WinACE 2.0 (es importante que sea esta versión) y lo instalas normalmente... No debes tener ningún problema.

Roberto Henry
rohcodom@aucland.com
Usuario
Una cosa antes de nada ya estoy con lo de la descarga del directx8 y del powerdvd30. Pero ahora me quiero centrar en una cosa del problema de sonido que tengo con el W2000, he desinstalado la tarjeta de sonido y al reiniciar me dice que le indique donde están los controladores de la tarjeta, le indico donde están y a continuación me pide el cd del driver de la soundblaster. He probado a poner varios driver (el que me baje de internet, el que me venia con la tarjeta de sonido y uno que me venia en la revista PCACTUAL del w2000.

p.d: El powerdvd30 ¿viene parcheado?

Un saludo. ALBERTO.JOVER@terrra.es
Experto
La versión del PowerDVD es la versión Retail, es decir, la versión que se vende en las tiendas ;)
Por otra parte, Creative tiene la costumbre de desarrollar los drivers totalmente automatizados, es decir, que el usuario solo tenga que ejecutar el fichero y automáticamente, el driver y los archivos requeridos se instalarán. Debido a las características especiales de la SBPCI128, Creative se vio obligada a sacar los drivers usando una especie de "parche", que obliga no solo a bajarse el ejecutable llamado SBPCI128Setupus.exe sino que también tuvo que poner un parche distinto dependiendo de su sistema operativo, este archivo es llamado p128w2k.lib y tiene que "bajarse" la versión especial para el Sistema Operativo... por lo tanto, tu problema parece derivado de un mal archivo LIB. Consíguelo para W2K en:
http://www.creative.com/support/files/download.asp?reg=1&OS=Win2k&prod=sbpci128&select=Get+Files
Y bájate también el EXE... ponlos en la misma carpeta y ejecuta el programa de instalación.

Roberto Henry
rohcodom@aucland.com