Placa base Transcend TS-AKT4

Hola, no sé si conocerás este modelo de placa (TS-AKT4 de TRANSCEND) y si presenta algún problema con sus puertos series. Te cuento mi problema: hemos adquirido un nuevo ordenador que viene con este tipo de placa. No funciona ni un lector de código de barras ni otro óptico que van ambos a puerto serie con este nuevo ordenador. Ya se ha probado lo siguiente: se ha comprobado que los lectores funcionan con el antiguo ordenador con la misma aplicación instalada en ambos ordenadores y configurada para la comunicación de estos lectores. Un ratón serie sí funciona en los puertos del nuevo ordenador. ¿Me puedes dar alguna idea de qué puede estar ocurriendo?
1

1 Respuesta

169.175 pts.
Últimamente hay muchos problemas de hardware con placas con chipset VÍA como la tuya. El caso es que, normalmente, estos problemas se suelen solucionar con la instalación de los últimos drivers de VÍA, los 4-in-1, que puedes encontrar en la página de Transcend (http://www.transcendusa.com/spanish/) o en la de VÍA.
En la página de Transcend he visto muchos parches y actualizaciones para solucionar bugs de placas y en la FAQ incluso recomiendan la instalación de los drivers 4-in-1 de VÍA.
También es posible que el problema se deba a la configuración de los puertos COMM en el ordenador. Los lectores de códigos de barras suelen tener unas especificaciones en cuanto a velocidad del puerto serie y eso es lo que puede estar afectando a la comunicación. Revisa en Panel de Control>Sistema>Administrador de dispositivos la configuración del puerto COMM al cual conectas el lector y compárala con la del ordenador antiguo en el que funcionaba correctamente. Me estoy refiriendo más que nada a la velocidad de transmisión, (p.e. 9600 BPS).
Voy a mirar lo que me dices, aunque también pienso que pueda ser algún conflicto con los valores de la BIO respecto a los recursos que están o no habilitados.
Muchas gracias por tu respuesta. Estela.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas