Problemas Regrabadora HP

Mi pregunta se refiere a Grabadoras. He comprado una HP CD-Writer 9150i (8432) y todo han sido problemas de vaciado de Buffer, e incluso me la han llegado a cambiar por por parte de HP. El caso es que la nueva me sigue fallando y con el Nero 5.04.4 observo que se vacía el Buffer de lectura, por lo que tengo la sospecha de que el problema sea del ordenador, puesto que me da error tanto al vuelo como con imagen. Te puedo comentar que a la vez que cambié la Grabadora instalé un CD-ROM Creative 52x que unas veces Windows Me encuentra y otras no. Por último, y perdona por tanto rollo, te informo que antes tenía una CD-Writer 8100i (4224) y un CD-ROM Toshiba 36x que funcionaban de maravilla.
Muchas Gracias por leer este peñazo y un Saludo.
1

1 respuesta

Respuesta
1
¿Has probado a quitar el lector Creative y probar a quemar?
A continuación te daré las recomendaciones estándar que debes aplicar para detectar tu problema:
* Desactiva el protector de pantallas.
* Desactiva el Antivirus si lo tienes configurado para revisar TODO.
* Desactiva cualquier programa que pueda realizar una llamada al sistema repentinamiente (mensajería de red, ICQ, MSN Messenger, WinAmp, etc).
* Defragmenta tu disco duro.
* Pon la quemadora como Maestra en el segundo canal IDE. (si lo tienes así, cambíala a esclada del canal primario).
* Reduce la velocidad de grabación (o cambia por CD's que permitan grabar a mayor velocidad)
Espero los resultados de tu búsqueda.
Roberto Henry
[email protected]
Muchas Gracias por tu información. Te tendré al corriente de las modificaciones que vaya realizando.
Saludos.
Así que cuando tengas los mismos, haz el favor de continuar esta charla.
Roberto Henry
[email protected]
Todavía no he tenido tiempo a hacer los cambios. Espero hacerlos el fin de semana y ya te contaré.
Saludos.
Que ya pasó el fin de semana y no se si el problema se haya resuelto...¿qué pasó?
Todavía no me he puesto a hacer los cambios. Te puedo informar que grabando con el Nero, con imagen en Disco Duro, observo que se vacía el Buffer de lectura y posteriormente el de escritura. Si esta información te sirve, por favor, comunicameló.
Muchas Gracias y seguiremos en contacto. Un Saludo.
Es muy importante que sigas los pasos que te comenté originalmente, porque es lógico que primero se vacíe el buffer de lectura y después el de escritura. Por ello, el problema parece no ser la quemadora, sino algo de tu PC... por eso los puntos que te he comentado, para ubicar al culpable.
Roberto Henry
[email protected]
He desconectado el CD-Rom Creative, puesto la quemadora como esclava en el primario, grabado 3 CDs a 8x (2 de música y 1 de datos) y va todo fenomenal. ¿Me recomiendas poner el CD máster en el secundario o voy a cambiarlo, puesto que como te comenté, al arrancar el equipo, Windows Millenium no lo encuentra y tengo que reiniciar, aunque la bios lo encuentra siempre? Antes era imposible grabar.
Muchas Gracias y Un saludo.
... pusiste la quemadora en el IDE secundario. Por lo tanto, el problema es la transferencia de datos. No me especificas que pasa si pones la siguiente configuración:
IDE1... Disco duro
... CDR Creative
IDE2----------- Quemadora HP
------------ Si tienes otro dispositivo IDE.
En esta configuración, tanto la lectora como la quemadora deben funcionar a las mil maravillas.
Roberto Henry
[email protected]
Precisamente en esa configuración es como tenía los problemas, aunque como ya te comenté con mi anterior tostadora y CDR esa configuración iba fenomenal, por lo que le echo la culpa al CDR.
Saludos.
Puede ser debido a la unidad CDR... por lo que te queda la opción de:
IDe1------------------ Disco duro
------------------- Nada
IDE2 ... Quemadora
... Unidad Creative.
Si esto tampoco funciona ¿te gustaría probar otra marca de unidad de CDR?
Roberto Henry
[email protected]
Hoy, precisamente, me han cambiado el CDR por uno de Sony 52x, llevo toda la tarde grabando y no he tenido ningún problema, así que parece ser que el lector Creative estaba un poco chunguillo. Ya te contaré como me van las cosas.
Muchas Gracias y Un saludo.
Seguiremos en contacto.
Mi opinión es que has solucionado el problema. Eres un Técnico de 1ª División. No dudaré en hacerte más consultas. Muchas Gracias y Saludos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas