Otra vez la memoria

Ya me he comprado memoria. En concreto 128 megas de dimm a 66 megaherzios, pero tengo otro problema. La placa no me la reconoce. Cuando la pincho el ordenador pita sin saber yo si el tema es el voltaje o es que necesito instalar una de 100 megahercios
Te agradecería una respuesta.
Gracias por anticipado
1

1 Respuesta

192.825 pts.
¿Te acuerdas de mi respuesta anterior? Necesito saber si el procesador que usas es un AMD K62 o K63... si si lo es, entonces tendrás que modificar ciertos pines para ajustar el procesador a la velocidad de la memoria... si es un PMMX o inferior, entonces el problema no puede ser eso, así que ¿quitaste los SIMM's? ¿Estás seguro que compraste memoria a 66 MHz?
Roberto Henry
[email protected]
¿Bajaste el maual en línea del link que te dí?
Dispongo de un AMD k62 a 300, por lo que supongo que el problema ahora es que la memoria debe ser de 100 megahercios
En el manual que me bajé, no me aclaraba demasiado porque estaba en inglés. De todas maneras gracias.
En cuanto a la memoria, he conectado con la casa que es kingston, y he comprobado que sea de 3,3 voltios, lo que no tengo claro es que sea no buffereada.
Gracias otra vez, y espero solucionar este problema gracias a tu ayuda
Me estás ayudando mucho, y te lo agradezco.
Las memorias Kingston son de las consideradas "buenas" ... es decir, normalmente traen "corrección de errores" y son bufereadas... mi recomendación es que analices el manual, en donde casi siempre viene una tabla en donde explica los "movimientos" que tienes que hacer para configurar la velocidad de tu procesador con la memoria... no necesitas saber mucho de inglés, tan solo ser capaz de encontrar la tabla.
Roberto Henry
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas