Demasiado leeeeeeento.

Tengo un AMD Athlon XP 2000+, 512 de ram y una tarjeta gráfica GeForce 2 MX/MX 400 montado en una placa base GA-7DXE Socket A. En los juegos no logro que vaya fluido a no ser que estén totalmente a lo mínimo (en la comunidad del anillo tengo que poner la resolución a 800x600 sin sombras y sin anti-aliasing) cuando en teoría debería de ir perfectamenta con el equipo que tengo. ¿Qué puedo hacer?
3

3 Respuestas

66.325 pts.
Prueba reinstalar los drivers de la Gforce, incluso busca alguna actualización, en WWW.baluma.com quizás encuentres.
¿Usas Windows XP? Si es así no uses los controladores que Windows carga por defecto para las Gforce MX 400, instala los que te vengan en tu CD de drivers, aunque sean para Windows 2000.
No he visto el juego que tu dices, pero de todas formas no le pidas demasiado a una MX 400, la opción "Anti-ALiasing" aunque parezca una tontería ralentiza mucho la máquina.
Descárgate el test para gráficas 3DMark 2001 y pasalo con el Anti-ALiasing desactivado y luego activado, veras como baja la fluidez.
16.650 pts. http://www.angelfire.com/rnb/fbaxter/ [email protected]
Esta más que clarito viejo, tu BIOS esta configurada como las H..., entra a la BIOS y fíjate que el bus esté seteado a 133 mhz (supongo que los 512 son de memoria PC133, quizás tengas DDR y puedas corres con un bus hasta de 333 (si tienes PC100 te cagaron en la tienda).
Ahora el AGP tiene ciertos megas de apertura (dale todo lo que tenga) generalmente son 128 MB.
Elimina los centinelas de Antivirus y etc. y adiciona SHADOW MEMORY, si tu placa te posiilita HABILITA la escritura de cache en segundo plano.
Si con eso y todo no resolucionas tu problema, mándame una copia del manual de tu placa escaneado para ayudarte y decirte paso a paso lo que debes hacer.
Bye
ArKangel Baxter
29.800 pts. 21 años en Informatica me Avalan
Puede ser que la aceleradora que tienes no se lleve bien con el micro y por eso tienes eso problemas con la placa de echo a mi me paso lo mismo hasta que cambie el mother y el micro que me estaban hinchando las bolas. El athlon tiende a tener esos problemita con las aceleradoras..
Suerte y espero te halla servido.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas