La lámpara da chispazos al estar apagada.

Respuesta de
Usuario
 
 
  Hola amigos:
   Tengo un punto de luz, de bajo consumo, con dos interruptores, el problema es que cuando se le da al conmutador para apagarla en uno de los lados, si se acciona correctamente hasta el fondo, la lámpara se apaga a medias solamente, pues continúa como dando fogonazos, cada segundo o do segundos, como si fuese a encenderse, aunque no llega a iluminarse por completo.
Haciendo pruebas vi que si dejaba el conmutador a mitad de su recorrido entonces no parpadeaba la luz, pero queda como inhabilitado el otro conmutador. ¿Qué puede ser? ¿Tiene una solución fácil?
El electricista que la instaló mejor no volver a él pues resulta que me dio la excusa de que eso ocurre con algunas lámparas de bajo consumo. Ni he probado con las otras, pues entiendo que eso es porque hay alguna derivación o conexión mal hecha, pues de lo contrario no le llegaría la electricidad estando desconectada.
                            Gracias anticipadas por "un poco de luz" al respecto.
 
 
Avatar
Experto
Los conmutadores no actúan hsta que le das a la tecla hasta el fondo. Si este lo hace es que esta dañado, cosa muy comunen elo es conmutadores, ya que se "chispean". Con cambiarlo, se soluciona.
Si la luz te queda parapadeando, y es de bajo consumo, la causa es por tener un piloto luminoso en los conmutadores. Quita el piloto de todos los conmutadores de ese circuito, y solucionas.
Si existiera una derivación, te saltariael diferencial .Si estuviera una conexión mal hecha, no funcionaria. La electricidad es así, no tiene medias tintas. Funciona bien o no funciona.
Usuario
Muchas gracias, intentaré cambiar el interruptor, pues piloto no tiene, así que seguramente será que está mal, a mi no se me había ocurrido esto, por existir ese problema desde el principio, pero tal vez estaba defectuoso.
     Saludos y nuevamente muchas gracias.