Mauricio Felix Cano Rosales

Mauricio Felix Cano Rosales

 3.100 puntos  Estado de México, México @neo_fab desde - visto

Actividad pública reciente

Ha respondido en y en 2 temas más

Como cambiar color commandbutton vba excel

Inténtalo con el siguiente código: ActiveSheet.CommandButton1.BackColor = RGB(220, 105, 0)
Ha respondido en y en 1 temas más

VBA para concatenar datos otro archivo excel si cumplen cierta condición

Entendiendo que los datos tanto de libro 1 como del libro2 coinciden en el mismo numero de fila te dejo el siguiente código, tomando en consideración que no proporcionas ruta, te dejo para que se pueda elegir el archivo2. Sub Actualiza() Dim UltFila...
Ha respondido en y en 2 temas más

Macro que no se detenga si el valor de la celda no es igual

Es necesario más información: Que estructura tiene tu tabla ¿Qué es lo que deseas copiar cuando se cumpla la condición que es tu caso son las sucursales? Donde lo copiara, ¿en otra hoja? ¿Cuántos datos puede haber por sucursal?
Ha añadido un comentario en una respuesta de la pregunta

Exportar solo una hoja de libro de excel manteniendo valores

respondió: Puedes generar una macro que efectué una copia de la hoja solo como valores
Ha respondido en y en 1 temas más

Como hacer autorrelleno en una lista desplegable en excel

Primero tendrás que tener tus listas. Seleccionas las celda donde vas a poner tu lista desplegable, Vas al menú Datos\Validación de datos, Seleccionas Lista, En origen seleccionas tu lista que aparecerá cada que des click a la celda. Si quieres...
Ha respondido en

Dato textual que más se repite en excel

Prueba con la siguiente fórmula: en este caso el rango fue (B2:B6). =INDICE(B2:B6, MODA(COINCIDIR(B2:B6, B2:B6, 0))) Prueba y me comentas.
Ha respondido en

Error en valor FALSE de la función SI

Prueba con esta fórmula y me comentas. =SI.ERROR(COINCIDIR(E4,B:B,0)-1,"NO EXISTE")
Ha respondido en y en 2 temas más

Error al detectar el valor de la ultima fila

Prueba con esto para obtener el ultimo valor de la columna AC UltFila = Range("AC" & Rows.Count).End(xlUp).Row TxtLast = Sheets(5). Cells(UltFila, 29).Value Prueba y me comentas.
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema