Mauricio Felix Cano Rosales

Mauricio Felix Cano Rosales

 3.450 puntos  Estado de México, México @neo_fab desde - visto
Preguntar

Preguntas esperando respuesta

Actividad pública reciente

Ha preguntado en el tema en y en 2 temas más

Vincular tabla Access a Excel (No muestra consultas).

Tengo la necesidad de crear tabla dinámica en excel con datos de una consulta de Access, en algún momento realice esta acción y tengo un archivo que funciona: Pero a intentar realizarlo con otra bd Access, solo muestra las tablas, no me muestra las...
Ha cambiado su perfil.
  • Ha cambiado la información de educación.
Voto positivo a la respuesta

En Excel sumar renglón de celdas en columna G

respondió: Podría ser de esta manera para actualizar la columna G. Sub actualiza() Dim Hoja As String Dim i As Long ' Hoja = "Tabla2" Sheets(Hoja).Copy After:=Sheets(2) ActiveSheet.Name = "Copia" For i = 3 To 27 Select Case i Case 14, 15, 16, 17 Case Else...
Ha valorado "Buena" la respuesta

Importar Txt access con Vba.

respondió: No voy a entrara en el proceso de importación, sólo en el de localización. Antes de nada( muy importante) con la base abierta, abre el editor de VB y pulsa Herramientas-Referencias. Activa la casilla Microsoft Office 16.0 Object Library Luego pega...
Ha empezado a seguir a
Ha respondido en

Como poner en una fórmula si igual o mayor que otra celda con fecha

Prueba poniendo el criterio así: ">="&G1 "<="&H1 =SUMAR.SI.CONJUNTO($E4:$E150;$A4:$A150;"V.NECOGIS CRED.";$B4:$B150;">="&G1;$B4:$B150;"<="&H1)
Ha respondido en y en 2 temas más

Como cambiar color commandbutton vba excel

Inténtalo con el siguiente código: ActiveSheet.CommandButton1.BackColor = RGB(220, 105, 0)
Ha respondido en y en 1 temas más

VBA para concatenar datos otro archivo excel si cumplen cierta condición

Entendiendo que los datos tanto de libro 1 como del libro2 coinciden en el mismo numero de fila te dejo el siguiente código, tomando en consideración que no proporcionas ruta, te dejo para que se pueda elegir el archivo2. Sub Actualiza() Dim UltFila...
Ha respondido en y en 2 temas más

Macro que no se detenga si el valor de la celda no es igual

Es necesario más información: Que estructura tiene tu tabla ¿Qué es lo que deseas copiar cuando se cumpla la condición que es tu caso son las sucursales? Donde lo copiara, ¿en otra hoja? ¿Cuántos datos puede haber por sucursal?
Ha añadido un comentario en una respuesta de la pregunta

Exportar solo una hoja de libro de excel manteniendo valores

respondió: Puedes generar una macro que efectué una copia de la hoja solo como valores
Ha respondido en y en 1 temas más

Como hacer autorrelleno en una lista desplegable en excel

Primero tendrás que tener tus listas. Seleccionas las celda donde vas a poner tu lista desplegable, Vas al menú Datos\Validación de datos, Seleccionas Lista, En origen seleccionas tu lista que aparecerá cada que des click a la celda. Si quieres...
Ha respondido en

Dato textual que más se repite en excel

Prueba con la siguiente fórmula: en este caso el rango fue (B2:B6). =INDICE(B2:B6, MODA(COINCIDIR(B2:B6, B2:B6, 0))) Prueba y me comentas.
Ha respondido en

Error en valor FALSE de la función SI

Prueba con esta fórmula y me comentas. =SI.ERROR(COINCIDIR(E4,B:B,0)-1,"NO EXISTE")

Educación

  • UNADM
    ING. TELEMÁTICA , 2013 - 2018