Julio Alejandro Carrizo Moyano

Julio Alejandro Carrizo Moyano

 575 puntos  España @jacarrizo desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

¿Por qué la grabadora de macro no escribe el código (en VBA) de lo que hago?

respondió: Trata de modificar el código, mira acá te enseña como copiar y pegar y en el siguiente forma de referenciar las celdas filas columnas etc. en la cual quieres que las macros trabajen...
Ha respondido en y en 3 temas más

A los usuarios y seguidores de Excel.

Elsa Matilde, mis respetos.
Ha valorado "Excelente" la respuesta

¿Cómo tomar un código desde un list box y usarlo en un vlookup, que muestre el nombre encontrado en un textbox?

respondió: Fíjate en este ejemplo Al escribir las primeras letras de cliente sale listbox eliges el que quieres y manda los datos a textbox https://www.youtube.com/watch?v=0UuR_zRQCB4&list=PLdK9H5dMIfQi1fNgZwpRu_pr6l-xwAWmb
Ha empezado a seguir a
Ha cambiado su perfil.
  • Ha cambiado su foto.
Ha cambiado su perfil.
  • Nombre completo: Julio Alejandro Carrizo Moyano.
Ha respondido en y en 1 temas más

Corregir Número almacenado como texto

Supongamos que tu columna con los numeros como texto es la B, inserta a su lado una "temporal" llamala Aux La clave es usar Pegado especial Valores.
Ha respondido en y en 1 temas más

Macro para guardar lista e imprimirla

Necessitas crear dos planillas: Factura y Articulos. Factura tendra el formato de tu factura impresa, en articulos Debes poner los 1000 articulos ordenados de acuerdo a un codigo de 3 digitos de menor a mayor. La macro la podes grabar con la...
Ha valorado "Excelente" la respuesta

¿Cómo hacer validacion con dos celdas en Excel?

respondió: Para entender lo que necesitas puedes poner ejemplos reales
Ha respondido en

Esta suma me la hace bien y cuando doy aceptar, me sale #¡VALOR!

Entiendo que pretendes sumar el contenido de C111 mas el contenido del rango que va desde j106 hasta k110. Pero no entiendo el signo - delante de J106. Ese es tu error lo correcto es-->=SUMA(C111;J106:K110) sin el signo "- ". Ok?
Ha respondido en

Ayuda funcion excel

Necesitas usar la fubncion BUSCARV, Antges tenes que reordenar la tabla de mosdo que la primera columna sean las fechas. De ese modo armas esto: =BUSCARV(B1;K3:J1000;1;0) Donde K es para vencimientos y J para numero expte (J1000=1000 expedientes). Si...