gneriam71

gneriam71

 Veracruz, México @gneriam71 desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

Buscar valor en matriz que esta dos o más veces (son pagos parciales) y extraerlos para poder totalizar y sacar diferencia

respondió: Prueba con las funciones sumar. Si o sumar. Si. Conjunto
Ha preguntado en el tema en

Base de datos de clientes con saldos de venta me cree un archivo de excel de cada cliente

Tengo una lista de clientes en excel con sus pagos realizados (fecha de pago, no. Factura e importe) pero necesito crear un archivo por cliente con esos datos
Sin respuestas
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha valorado "Excelente" la respuesta

Imprimir seleccionando solo las hojas que deseo

respondió: Puedes poner el nombre de las hojas en una columna, después haces una celda desplegable con los nombres. Por último: Dim MiHoja as Sheets MiHoja = Range("TuCelda").Value If Range("A1").Value = verdadero Then Sheets(" & MiHoja & ").PrintOut ElseIf...
Ha valorado "Excelente" la respuesta

Deseo que mi hoja principal se abra siempre primero

respondió: Sub Auto_Open() Hoja1.Select ' - Seleccionas la hoja que deseas que se active. End Sub Este código lo pones en el evento del Libro. [email protected]
Ha valorado "Excelente" la respuesta

Deseo que el msgbox me de dos opciones si o no

respondió: Prueba con esto: Sub pregunta() Dim Msg As String Dim Resp As String Msg = "¿Deseas pasarte a la Hoja4?." Resp = MsgBox(Msg, vbQuestion + vbYesNo, "Preguntando.") If Resp = vbYes Then Hoja4.Activate Range("B2").Value = "Estas en la Hoja4." Else...
Ha valorado "Excelente" la respuesta

Realizar la suma de productos

respondió: No entiendo bien tu pregunta pero podrías utilizar una fórmula como esta: =SUMA(Hoja2!A1:A3,Hoja3!A1:A3) Otra forma sería si tienes los rango ya nombrados en las hojas: =Suma(Datos1, Datos2, Datos3) [email protected]
Ha valorado "Excelente" la respuesta

Fecha de caducidad de un archivo

respondió: Se me ocurre que puedes colocar un código en el evento Open del Workbook que revise el parámetro y si la fecha del día es superior a este dato entonces muestre el mensaje de que se actualice dicho parámetro. Yo diría que dependiendo de la información...