Gabriel Armas

Gabriel Armas

 México @gabrielarmas desde - visto
Preguntar

Preguntas esperando respuesta

Actividad pública reciente

Ha valorado "Excelente" la respuesta

¿Me apoyas con algunos códigos para excel?

respondió: Sí, con mucho gusto te ayudo. Explícame qué necesitas y te voy enviando los códigos. Solamente crea una pregunta por código.
Ha empezado a seguir a
Ha valorado "Excelente" la respuesta

¿Cómo crear macro que elimine rango un rango de filas a partir de un dato en columna?

respondió: Te anexo la macro. No entendí si tu formulario es con las celdas o con controles. Estoy asumiendo que es con celdas, entonces cambia "A2" por la celda donde vas a capturar el número. Si estás capturando el número en un textbox, entonces cambia esta...
Ha preguntado en el tema en

Buscar segunda o tercer palabra en un Combobox

Tengo un conbobox que esta vinculado a una columna de nombres donde cada nombre esta en una celda diferente, por ejemplo ''Juan Pedro Alvarez Prada'' en la celda B5, ''Miguel Ruiz Salazar'' en la celda B6, etc. Al seleccionar el combobox escribo el...
Sin respuestas
Ha valorado "Excelente" la respuesta

Necesito una fórmula que sume nombres únicos en un rango con celdas en blanco

respondió: Esta fórmula te puede servir. Es una fórmula matricial, así que recuerda terminarla con Control+Shift+Enter =SUMA(SI.ERROR(1/CONTAR.SI(A2:A700;A2:A700);0)) Aquí la encontré: https://exceltotal.com/contar-valores-unicos-en-excel/